5,597,354 Members 32,084 Now Online
XDA Developers Android and Mobile Development Forum

[Q] MIUI V2 Problems

Tip us?
 
Yogendra[Neo]
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Sep 2013
Unhappy [Q] MIUI V2 Problems

Hi Guys Yesterday I install new miui v2. Everything was working fine except the privacy option in miui and torch when i start torch app its hangs and whole system ui got crash same is happing with privacy and security option in miui
Sorry For My Bad English

Please Help Me !!!!!!!
 
sabertooth777
Old
#2  
sabertooth777's Avatar
Junior Member
Thanks Meter 3
Posts: 25
Join Date: Dec 2013
Location: Bangalore
Quote:
Originally Posted by Yogendra[Neo] View Post
Hi Guys Yesterday I install new miui v2. Everything was working fine except the privacy option in miui and torch when i start torch app its hangs and whole system ui got crash same is happing with privacy and security option in miui
Sorry For My Bad English

Please Help Me !!!!!!!
Dude...Ive installed it in morning and its all smooth.
Wipe Data\factory Reset,
Wipe cache
Wipe Dalvik cache and reflash the Zip again
That shud fix the problem....
O2 XDA Atom>HTC Touch>HTC Diamond>HTC Touch PRO>Xperia X10>Xperia Mini Pro>HTC One X>Xperia SP>Xperia Z
 
Yogendra[Neo]
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 16
Join Date: Sep 2013
Quote:
Originally Posted by sabertooth777 View Post
Dude...Ive installed it in morning and its all smooth.
Wipe Data\factory Reset,
Wipe cache
Wipe Dalvik cache and reflash the Zip again
That shud fix the problem....
I Try What You Said
I Wipe mY Data\Factory Reset
Wipe Cache
Wipe Dalvik Cache And Flash Miui V2 (http://forum.xda-developers.com/show....php?t=2505052) This rom
after Installation Complete I didnt Install anything and check Privacy Option First
Still Crashing....
 
blackassassinuk
Old
#4  
Junior Member
Thanks Meter 2
Posts: 29
Join Date: May 2011
Quote:
Originally Posted by Yogendra[Neo] View Post
I Try What You Said
I Wipe mY Data\Factory Reset
Wipe Cache
Wipe Dalvik Cache And Flash Miui V2 (http://forum.xda-developers.com/show....php?t=2505052) This rom
after Installation Complete I didnt Install anything and check Privacy Option First
Still Crashing....
You may have already got the solution now but if not here goes....
This was a known bug in v2 and v2.1.

If you need this feature factory reset, wipe cache and dalvik then flash v2, then 2.1 then 2.2 however be warned 2.2 doesn't seem very stable yet I reverted back to 2.1 for stability.

all links are in the original thread and updates are in the OTA section.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes