5,597,871 Members 38,843 Now Online
XDA Developers Android and Mobile Development Forum

App not working. Help!

Tip us?
 
chico260
Old
#1  
chico260's Avatar
Senior Member - OP
Thanks Meter 62
Posts: 203
Join Date: Nov 2013
Default App not working. Help!

I flashed a new 4.4 kit Kat rom ..The app " hide my text invisible " doesn't work on my phone anymore since upgrading.. when I received messages before 4.4 they'd show up in a notification that took me to a login screen... now I get both notifications 1 on default messaging app and 1 hidden icon for the hide my text app (both up top on notification bar ).. I even tried to uninstall hangouts and install different messaging apps to set as default messaging app in kit Kat settings.. still get both notifications.. is there a way to set a previous messaging platform (Android 4.1.2 or lower )on custom 4.4 kit Kat rom ? ... even tried different kit Kat roms still no hope :thumbup:

Sent from my EVO using xda app-developers app
 
Captain_Throwback
Old
#2  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Thanks Meter 7676
Posts: 8,981
Join Date: Aug 2008
Location: Bensalem, PA

 
DONATE TO ME
Your app likely needs to be updated to be compatible with KitKat. Contact the app developer. I personally use the stock Messaging as the default client, not Hangouts.
Device 1: HTC One (M8)/831C | Hardware Version: 0005

Baseband: 1.05.20.0321_2 | PRI: 1.52_003 | PRL: 52100
Recovery: TWRP 2.7.0.5

Device 2: HTC Jewel/PJ75100 (EVO 4G LTE) | Hardware Version: 0003

Baseband: 1.13.11.1105 | PRI: 3.02_003 | PRL: 56018
Recovery: TWRP 2.7.0.4b

Device 3: HTC Shooter/PG86100 (EVO 3D) | Hardware Version: 0002
Baseband: 1.09.00.0108 | PRI: 1.55_003 | PRL: 22100
Recovery: TWRP 2.6.3.0

Device 4: HTC Supersonic/PC36100 (EVO 4G) | Hardware Version: 0004
Baseband: 2.15.00.01.15 | PRI: 2.33_003 | PRL: 40460
Recovery: TWRP 2.7.0.0
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ Click to Expand ]
 
chico260
Old
#3  
chico260's Avatar
Senior Member - OP
Thanks Meter 62
Posts: 203
Join Date: Nov 2013
Kinda what I figured.. thnx.. is there a way to use an older Android messaging version to put on kit Kat . just wondering

Sent from my EVO using xda app-developers app
 
Captain_Throwback
Old
#4  
Captain_Throwback's Avatar
Retired Moderator / Recognized Contributor
Thanks Meter 7676
Posts: 8,981
Join Date: Aug 2008
Location: Bensalem, PA

 
DONATE TO ME
Quote:
Originally Posted by chico260 View Post
Kinda what I figured.. thnx.. is there a way to use an older Android messaging version to put on kit Kat . just wondering

Sent from my EVO using xda app-developers app
What's wrong with the stock messaging? The app wouldn't solve your problem anyway - the difference is how kitkat handles messaging.
Device 1: HTC One (M8)/831C | Hardware Version: 0005

Baseband: 1.05.20.0321_2 | PRI: 1.52_003 | PRL: 52100
Recovery: TWRP 2.7.0.5

Device 2: HTC Jewel/PJ75100 (EVO 4G LTE) | Hardware Version: 0003

Baseband: 1.13.11.1105 | PRI: 3.02_003 | PRL: 56018
Recovery: TWRP 2.7.0.4b

Device 3: HTC Shooter/PG86100 (EVO 3D) | Hardware Version: 0002
Baseband: 1.09.00.0108 | PRI: 1.55_003 | PRL: 22100
Recovery: TWRP 2.6.3.0

Device 4: HTC Supersonic/PC36100 (EVO 4G) | Hardware Version: 0004
Baseband: 2.15.00.01.15 | PRI: 2.33_003 | PRL: 40460
Recovery: TWRP 2.7.0.0
The Following User Says Thank You to Captain_Throwback For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes