5,600,053 Members 43,963 Now Online
XDA Developers Android and Mobile Development Forum

[ROM][4.2][12/14/2013] DV-ROM Alpha 0.4 [noCIQ]

Tip us?
 
Tyie101
Old
#31  
Senior Member
Thanks Meter 21
Posts: 112
Join Date: Jun 2010
Location: Oklahoma City
Quote:
Originally Posted by daryelv View Post
Here's what I'm seeing when I walked around a few rooms of my house this morning...





-Daryel
The issue is on 4g not 4g LTE. I had full LTE also but when I went out I had only 4g and it stayed at 1 bar until I came back into LTE range. Same issue on cleanrom xe but not se. I think it has to do with the 802 base

Sent from my LG-G2 using XDA Premium 4 mobile app

---------- Post added at 04:44 AM ---------- Previous post was at 04:42 AM ----------

You can check easy by setting your phone to gsm/wcdma auto not lte

Sent from my LG-G2 using XDA Premium 4 mobile app
 
daryelv
Old
#32  
daryelv's Avatar
Senior Member - OP
Thanks Meter 361
Posts: 763
Join Date: Oct 2007
Location: Vacaville, CA
Quote:
Originally Posted by Tyie101 View Post
The issue is on 4g not 4g LTE. I had full LTE also but when I went out I had only 4g and it stayed at 1 bar until I came back into LTE range. Same issue on cleanrom xe but not se. I think it has to do with the 802 base

Sent from my LG-G2 using XDA Premium 4 mobile app

---------- Post added at 04:44 AM ---------- Previous post was at 04:42 AM ----------

You can check easy by setting your phone to gsm/wcdma auto not lte

Sent from my LG-G2 using XDA Premium 4 mobile app
Yeah, AT&T put in a new tower locally and I can't get off LTE very easily. Next time I travel I'll look for it. I've been banging my head with another issue I found in CleanROM XE, the rear LED settings seem to be missing. This is caused by using the D800 LGSettings.apk and the D802 framework. I'm thinking of going back to the D800 framework and working on disabling CIQ rather than trying to merge things together.

-Daryel
- LG G2 D800 -
- 2 Nexus Flo -
The Following 3 Users Say Thank You to daryelv For This Useful Post: [ Click to Expand ]
 
WHOIZLUCKY92
Old
#33  
WHOIZLUCKY92's Avatar
Senior Member
Thanks Meter 1215
Posts: 812
Join Date: Feb 2013
Location: Riverside

 
DONATE TO ME
Quote:
Originally Posted by daryelv View Post
Yeah, AT&T put in a new tower locally and I can't get off LTE very easily. Next time I travel I'll look for it. I've been banging my head with another issue I found in CleanROM XE, the rear LED settings seem to be missing. This is caused by using the D800 LGSettings.apk and the D802 framework. I'm thinking of going back to the D800 framework and working on disabling CIQ rather than trying to merge things together.

-Daryel
i fixed the issue with the 1 bar I will PM the files when I get home and upload it also for the back LED i think i know the issue i will see if it works
Current Device : Samsung Galaxy S3 I747, AT&T
The Following User Says Thank You to WHOIZLUCKY92 For This Useful Post: [ Click to Expand ]
 
OkcThunder
Old
#34  
OkcThunder's Avatar
Senior Member
Thanks Meter 29
Posts: 167
Join Date: Mar 2013
Daryl I've been using cleanrom se as my go to rom. I changed to yours due to no ciq but went back after the signal issue. Just wanted to know if you planned on implementing the signal fix from lucky and if so would it be possible to add text link. Thanks for all your work.

Sent from my LG-D800 using XDA Premium 4 mobile app
 
WHOIZLUCKY92
Old
#35  
WHOIZLUCKY92's Avatar
Senior Member
Thanks Meter 1215
Posts: 812
Join Date: Feb 2013
Location: Riverside

 
DONATE TO ME
Quote:
Originally Posted by okcthunder View Post
daryl i've been using cleanrom se as my go to rom. I changed to yours due to no ciq but went back after the signal issue. Just wanted to know if you planned on implementing the signal fix from lucky and if so would it be possible to add text link. Thanks for all your work.

Sent from my lg-d800 using xda premium 4 mobile app
havent sent it yet due to my uploading issues. I will get on it when i get home
Current Device : Samsung Galaxy S3 I747, AT&T
 
OkcThunder
Old
#36  
OkcThunder's Avatar
Senior Member
Thanks Meter 29
Posts: 167
Join Date: Mar 2013
Daryl, check PM

Sent from my LG-D800 using XDA Premium 4 mobile app
 
daryelv
Old
#37  
daryelv's Avatar
Senior Member - OP
Thanks Meter 361
Posts: 763
Join Date: Oct 2007
Location: Vacaville, CA
Delving into the signal bar fix it's really another instance of the D800 and D802 frameworks/apps conflicting with each other. Right now the fix will replace the AT&T LTE and 4g icons with the International 4G and H icons. I've been seeing what I can do with the fix to get the proper icons showing but the results have not been good. I can force the ROM show the proper icons by switching out the images, but if you were to apply a theme on top you would see the International icons again.

I think it will be better at this time for me to revert back to a D800 based ROM and see what I can do about stripping out the CIQ (or disabling it programatically) pieces.

I'm attaching a file which will change the signal icons to use the International icons (and the signal will report properly). It's just a build.prop edit setting "ro.build.target_operator=OPEN".

-Daryel
Attached Files
File Type: zip signal-fix.zip - [Click for QR Code] (158.0 KB, 13 views)
- LG G2 D800 -
- 2 Nexus Flo -

The Following User Says Thank You to daryelv For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes