5,599,190 Members 35,575 Now Online
XDA Developers Android and Mobile Development Forum

[Q] reflash encrypted 4.4

Tip us?
 
bambam4171
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default [Q] reflash encrypted 4.4

Hi guys,

This is my issue: I rooted my S4 with CF-Root with Odin, installed PhilZ Touch 5 recovery, installed and installed Janjan's 4.4 http://forum.xda-developers.com/member.php?u=490110. So far so good, everything worked. Then I made a mistake and enabled encryption. Phone still worked but after some modifications I wanted to rewipe and reload the OS image and this is where everything broke.

It seems I can wipe all partitions (no errormessages) but after loading the zip from the external SD card (no error messages) it still seems to have encryption enabled. The phone boots and asks for entering the PIN after a while like its still encrypted. Then after a while it reboots.

Any suggestions?

Thanks
 
ephraim87
Old
(Last edited by ephraim87; 18th December 2013 at 08:43 PM.)
#2  
Member
Thanks Meter 3
Posts: 45
Join Date: Apr 2011
Had the same prob a few months back, check my post on this:
I believe using encryption on cyanogenmod is a bad idea, better to just have it removed for i9505 I think.

http://forum.xda-developers.com/show....php?t=2451822

I assume you haven't installed samsung 4.3? Have never tested this out on that version. Can't be much worse than a phone that wont boot. Good luck,
The Following User Says Thank You to ephraim87 For This Useful Post: [ Click to Expand ]
 
bambam4171
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by ephraim87 View Post
Had the same prob a few months back, check my post on this:
I believe using encryption on cyanogenmod is a bad idea, better to just have it removed for i9505 I think.

http://forum.xda-developers.com/show....php?t=2451822

I assume you haven't installed samsung 4.3? Have never tested this out on that version. Can't be much worse than a phone that wont boot. Good luck,
You saved my bacon. Did the factory restore with the PID as described here

http://forum.xda-developers.com/show....php?t=2265477
 
ephraim87
Old
#4  
Member
Thanks Meter 3
Posts: 45
Join Date: Apr 2011
Quote:
Originally Posted by bambam4171 View Post
You saved my bacon. Did the factory restore with the PID as described here

http://forum.xda-developers.com/show....php?t=2265477
Your welcome, just remember if all else fails, flash back to stock,
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes