5,606,201 Members 33,324 Now Online
XDA Developers Android and Mobile Development Forum

OTA update bricked my phone?

Tip us?
 
MasonGL
Old
#1  
Member - OP
Thanks Meter 0
Posts: 45
Join Date: Mar 2009
Default OTA update bricked my phone?

I have recently updated to 4.3 using the software update option and my phone has been working fine for about a day. Tonight when I picked it up after charging it a bit, it was off. So I tried to turn it back on but nothing happened. Once I popped the battery out and put it back in, the Samsung screen showed up, and then for a few seconds the Galaxy S3 loading screen appeared. After that it shuts off completely. The only way to get it to turn on is by removing and reinserting the battery... Is there anyway to fix this? ( I have no modifications to my phone, it is completely stock)
 
Aerowinder
Old
#2  
Recognized Contributor
Thanks Meter 1031
Posts: 2,752
Join Date: Aug 2012
Quote:
Originally Posted by MasonGL View Post
I have recently updated to 4.3 using the software update option and my phone has been working fine for about a day. Tonight when I picked it up after charging it a bit, it was off. So I tried to turn it back on but nothing happened. Once I popped the battery out and put it back in, the Samsung screen showed up, and then for a few seconds the Galaxy S3 loading screen appeared. After that it shuts off completely. The only way to get it to turn on is by removing and reinserting the battery... Is there anyway to fix this? ( I have no modifications to my phone, it is completely stock)
Attempt a factory reset.
 

Hammerhead Firmware: Google
USB Drivers: Google
ADB+ADB Drivers: 19.0.1 (API 19) + Koush's Universal ADB Drivers v6
Recovery: TWRP | Stock KOT49H zip
Superuser: Chainfire | Mirror
 
heliod
Old
#3  
Member
Thanks Meter 0
Posts: 58
Join Date: Dec 2004
Quote:
Originally Posted by Aerowinder View Post
Attempt a factory reset.
With me it was bricked immediately after the upgrade.

Factory reset doesn't help.

I am still trying to deal with this. Any idea will be welcome.

And if anyone has an image of the FOTA upgrade for the i9300 for me to try to re-flash, I will be grateful.
Helio Diamant
Editor - www.mobilityfreak.co.il
CEO - www.go-mob.com
 
Da Kine
Old
#4  
Da Kine's Avatar
Senior Member
Thanks Meter 1391
Posts: 2,155
Join Date: Apr 2011
Location: Santa Rosa, Ca

 
DONATE TO ME
Quote:
Originally Posted by heliod View Post
With me it was bricked immediately after the upgrade.

Factory reset doesn't help.

I am still trying to deal with this. Any idea will be welcome.

And if anyone has an image of the FOTA upgrade for the i9300 for me to try to re-flash, I will be grateful.
Ask in the i9300 section, anything in this section will be useless to you and most likely cause further damage to your phone.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes