5,596,568 Members 41,318 Now Online
XDA Developers Android and Mobile Development Forum

Strange Issue

Tip us?
 
pisicutumic
Old
(Last edited by pisicutumic; 19th December 2013 at 02:01 AM.) Reason: New mention above
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jun 2013
Location: Constanta
Cool Strange Issue

Well hello in the first line ... I have one big question and I never found any answer about this or any ideea what means:

I bought few days ago one N3 9005 Snp D chipset etc etc .... and they sended me a 4g sim card sayng to be activated only with that phone/tablet/smartthablet ... Well I did it ... but later i tryied to put back my old SIM Card from another plan and from then it happened
1. Strange reboots ( when I put the phone in GSM only mode ) , no network... network selected is not available bouth SIMS are 4g different plans same network Vodafone.
2. When I insert another SIM from Orange in GSM/WCDMA Mode ....saying ... Atention The Network selected Vodafone is not available please try a new search .. well I did .. the networks apear and i try to register it takes like 10-15 minutes at the end is registering but FC .. again the message shows Atention The Vodafone network selected is not available .

I switch to LTE /Auto mode ... everything is fine I can call in Orange/ Vodafone /Cosmote /even I tryied a SIM card T mobile everything is great I can call ... even do sms /push notifications .. until I select again GSM only mode .. when I leav the Metropolitan area and going to country ... when this happen HELL IS coming ... what can it be ?!?!.
I never heared some of you having this problem .. I tryied : STOCKL ROM area SEE/UE / ROOT/ Region Unlock Away .. several things I guessed it was the EFS etc etc ... well EFS IS good I did Back up restored everything is fine ... unless those mentionet above.
3. Another thing : when SIM register in GSM/WCDMA mode .. I can initialise only 2-3 calls .. or receive 2-3 calls from my friends .. after that it shows nertwork like is fine and .. after 20-30 minutes my friends call me on another number saying come oon dude you keep your phone close .. something wrong ? What to say I never close my phone is allways open ... and some other strange thing when .. reboot the phone ... and retry to be if is ok ... I hear a sound like .. the network fail to initiate my call .
4. Yesterday I figured out that in the back space of the battery place .. some oil liquid apeared and is anoying to see that is like when .. the battery leaked or something like that .. but I checked .. to service .. they sayid is normal ?! WTF ?
 
xclub_101
Old
#2  
Senior Member
Thanks Meter 254
Posts: 968
Join Date: Oct 2012
Quote:
Originally Posted by pisicutumic View Post
Well hello in the first line ... I have one big question and I never found any answer about this or any ideea what means:

I bought few days ago one N3 9005 Snp D chipset etc etc .... and they sended me a 4g sim card sayng to be activated only with that phone/tablet/smartthablet ... Well I did it ... but later i tryied to put back my old SIM Card from another plan and from then it happened
1. Strange reboots ( when I put the phone in GSM only mode ) , no network... network selected is not available bouth SIMS are 4g different plans same network Vodafone.
2. When I insert another SIM from Orange in GSM/WCDMA Mode ....saying ... Atention The Network selected Vodafone is not available please try a new search .. well I did .. the networks apear and i try to register it takes like 10-15 minutes at the end is registering but FC .. again the message shows Atention The Vodafone network selected is not available .

I switch to LTE /Auto mode ... everything is fine I can call in Orange/ Vodafone /Cosmote /even I tryied a SIM card T mobile everything is great I can call ... even do sms /push notifications .. until I select again GSM only mode .. when I leav the Metropolitan area and going to country ... when this happen HELL IS coming ... what can it be ?!?!.
I never heared some of you having this problem .. I tryied : STOCKL ROM area SEE/UE / ROOT/ Region Unlock Away .. several things I guessed it was the EFS etc etc ... well EFS IS good I did Back up restored everything is fine ... unless those mentionet above.
3. Another thing : when SIM register in GSM/WCDMA mode .. I can initialise only 2-3 calls .. or receive 2-3 calls from my friends .. after that it shows nertwork like is fine and .. after 20-30 minutes my friends call me on another number saying come oon dude you keep your phone close .. something wrong ? What to say I never close my phone is allways open ... and some other strange thing when .. reboot the phone ... and retry to be if is ok ... I hear a sound like .. the network fail to initiate my call .
4. Yesterday I figured out that in the back space of the battery place .. some oil liquid apeared and is anoying to see that is like when .. the battery leaked or something like that .. but I checked .. to service .. they sayid is normal ?! WTF ?

In my experience certain operators use very sh*tty baseband versions that are very specific to their network - I have seen quite a number of Orange Galaxy S2 models that had that exact weird problem when the phone starts OK and then 30-60 minutes later it goes away from the network and you can no longer receive calls (but you can perfectly make those calls). The fix for those was to write latest official Orange ROM (and make certain that any carrier-unlocking was done in a way that does not f*ck the modem).

I would also seriously document the problem with the oily/watery stuff (photos + writing communication to service) - sh*tty carriers (Orange included) very often deny any form of service at a later time based on anything that triggers the (many) humidity detectors from inside the modern phones.
N9005 Universal Root De La Vega / Mobile Odin Pro, Knox 0x0, MJ7
 
pisicutumic
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Jun 2013
Location: Constanta
Thumbs up Atention danger

Quote:
Originally Posted by xclub_101 View Post
In my experience certain operators use very sh*tty baseband versions that are very specific to their network - I have seen quite a number of Orange Galaxy S2 models that had that exact weird problem when the phone starts OK and then 30-60 minutes later it goes away from the network and you can no longer receive calls (but you can perfectly make those calls). The fix for those was to write latest official Orange ROM (and make certain that any carrier-unlocking was done in a way that does not f*ck the modem).

I would also seriously document the problem with the oily/watery stuff (photos + writing communication to service) - sh*tty carriers (Orange included) very often deny any form of service at a later time based on anything that triggers the (many) humidity detectors from inside the modern phones.
I just spoked with service guys and showed them the liquid that after some test is electrolite inside the acumulator ( battery ) that leaked from inside becouse they say " several batteryes are made with a small defect/bug and they leaked but is not mentioned how many or if is a lage scale problem .. they just say to change silently and quick the battery " I was crazy when I heared that and first they sayd is my fault becouse I used the device and it becomes very hot ... probably becouse they tryed to full me .
Now ... the prb you just sayd is about ... that NO MORE NETWORK CODES .... ONLY the SIMCARD Activated with teh device can work flawles unless you remove this from the network carrier ... if you activate the mode 4g/lte .... it will be the only mode becouse is the highest .. try to activate first GSM mode only and so one so forth ..... until you get the 1st level .. becouse the device remain activated and set on the 4G/Lte if you do that ... At the end the changed my gadget now everything works fine I activated starting wityh another SIM and step by step register in network ... now I can put .... Orange/including DIgi Mobile Network .. and some other wcdma networks.

PROBLEM SOLVED I MEAN FOR ME ... Don't know for others...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes