5,599,478 Members 38,269 Now Online
XDA Developers Android and Mobile Development Forum

Help needed

Tip us?
 
muddslang
Old
(Last edited by muddslang; 5th December 2013 at 03:23 AM.)
#1  
muddslang's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
Default Help needed

I'm trying to get an app to operate properly. The developer gave a few vague suggestions (didn't work) and then kinda blew it of as a device issue (don't entirely believe this). Any way, I'm trying to get Echovox 2.4 to work properly on nexus 7 2012, it works on the 2013 version. Echovox is a spirit communication app. It is supposed to use a random phonetic generator in combination with a realtime recording echo loop and delay function. The phonetics work without issue. My issue is the echo echo's but does not loop. Also the delay reverts to instantaneous repeat after a few seconds. Developer said this is a buffering issue. Im new to this and not sure of my options. I have unlocked, rooted, flashed custom ROM and kernels. Hasn't helped. Any suggestions would be greatly appreciated.


Current:
Android 4.3 jb grouper
Cm-10.2
Bricked kernel 3.1.10

Sent from my Nexus 7 using xda app-developers app
 
Lgrootnoob
Old
#2  
Lgrootnoob's Avatar
Senior Member
Thanks Meter 67
Posts: 275
Join Date: Oct 2012
Location: Dallas

 
DONATE TO ME
Quote:
Originally Posted by muddslang View Post
I'm trying to get an app to operate properly. The developer gave a few vague suggestions (didn't work) and then kinda blew it of as a device issue (don't entirely believe this). Any way, I'm trying to get Echovox 2.4 to work properly on nexus 7 2012, it works on the 2013 version. Echovox is a spirit communication app. It is supposed to use a random phonetic generator in combination with a realtime recording echo loop and delay function. The phonetics work without issue. My issue is the echo echo's but does not loop. Also the delay reverts to instantaneous repeat after a few seconds. Developer said this is a buffering issue. Im new to this and not sure of my options. I have unlocked, rooted, flashed custom ROM and kernels. Hasn't helped. Any suggestions would be greatly appreciated.


Current:
Android 4.3 jb grouper
Cm-10.2
Bricked kernel 3.1.10

Sent from my Nexus 7 using xda app-developers app
Looks like the dev needs some info to put him straight.

Try to get a logcat and send it to him.

You can use the tool in my signature and use the lgctnp command and then grab the text file generated in the work folder and send it to the dev.
No need to download the whole android sdk or put adb in your path anymore!
Just extract my tool and run the adbClientLaunch script.
To get started go here >
http://forum.xda-developers.com/show...ight=adbclient
My name is Jacob Lane but I prefer to go by Lgrootnoob. Thanks.
 
muddslang
Old
#3  
muddslang's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
I shall give that a try. Thanks.

Sent from my Nexus 7 using xda app-developers app
 
muddslang
Old
#4  
muddslang's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Nov 2013
Well as expected haven't heard from the dev after sending the logcat a week ago. Any other ideas? Maybe something I could try on my end to attempt a fix.

Sent from my Huawei-U8652 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes