5,595,067 Members 39,831 Now Online
XDA Developers Android and Mobile Development Forum

[Q] factory reset/no internal memory issue and other

Tip us?
 
josephcor
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default [Q] factory reset/no internal memory issue and other

Hi there,

Before I begin, I'd like to inform you, that I've searched lots of discussion boards and I'm at the point where I have to ask someone else... And I'm not a computer noob, but I'm just starting my journey with android...

I'm in possesion of three tablets, identified as MID710K. They have AML-8726-MXL CPU.
In both of them each have 0 internal memory and a factory reset every reboot. Reinstalling the system (through SD card only) doesn't make any difference. One of them at first was hanged on logo but installing through recovery menu unhanged him. But it has the 'factory reset issue'.
The third one works pretty fine, no issues...

I've read that the problem may be caused by busybox in /system/xbin.. The solution is to move it to /system/bin. BUT I do not have root access to the tablet.
I've tried to install su via recovery menu, but after reboot it's not there (I've had update.zip with su only downloaded somewhere from xda forums).
The next step was to put su into original update.zip package (I have the original one). First by myself (which was a bad idea but still - it's my first steps in android world) and using the [UltimateGUIDE][How-to]Create your Own Custom ROM an easy way|Android Secrets -_-.
Unfortunately for me, the tablet starts in recovery menu and there's a log:
"Finding update package... // Opening update package... // Verifying update package... // Installation aborted. // Formatting /data... // Formatting /cache... // Data wipe failed. // Formatting /cache // Cache wipe failed. // Formatting /media... // Media wipe failed".

So still - I'm not getting even close to resolving my issues and I need help.

The interesting fact is that the third tablet works pretty fine, reinstalling it with the same update package and no problems...
Is this a software problem? Should I try to build a ROM from scratch?
Or is it a hardware problem (damaged NAND)? The third working tablet speaks for this option...

What to do?




Generally, I'm a windows user, but it's not a problem for me to do certain steps from Linux, if that is important of course.

Thanks in advance for any response!

Cheers,
jcor
 
josephcor
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Anybody?


Cheers,
j.
 
josephcor
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
I'll try one more time

anyone?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes