5,605,120 Members 37,548 Now Online
XDA Developers Android and Mobile Development Forum

Sani N10 bricked while modding

Tip us?
 
JimmyXP
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Location Sani N10 bricked while modding

Hello,
I have troubles with a Sanei N10 tablet. There was a problem during an update process, and it is not able to start. The problem is, the owner tried to force in a Clockworkmod recovery and a Cyanogenmod ROM via the fastboot.exe command "fastboot flash" using recovery.img and boot.img files. The only thing I can see on a regular boot is the Sanei logo, and then a black screen.

I managed to have fastboot.exe access by switching it on with the volume-down button pressed. I can see the device if I write "fastboot devices", and I am still able to flash the individual partitions with the same "fastboot partition file.img".
I tried myself to flash a CWM recovery and a Cyanogenmod rom, but I still have the same black screen. Then I tried to get the original rom, but I used a lot of files from a lot of forums and I still can not get out of this.

I have no access with Livesuit and Phoenixsuite to restore the tablet with, they are not able to see the device (adb.exe is not able to see it as well).

Have you any clue about how could I solve this?
A friend of mine has a working tablet identical to this one, is there any way to extract the partitions in .img format and to apply them to my device?

Thank you,
Jimmy
 
dawkow
Old
#2  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Oct 2013
try this one askmefast.com/How_to_do_a_factory_reset_on_sanei_n10-qna4671741.html im 10 post user so cant add link.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes