5,606,465 Members 33,188 Now Online
XDA Developers Android and Mobile Development Forum

IMEI valid still no Data after flashing CM

Tip us?
 
aamir123
Old
#1  
Senior Member - OP
Thanks Meter 116
Posts: 849
Join Date: Dec 2010
Default IMEI valid still no Data after flashing CM

Just came back to twiz after using CM11 for a couple weeks. Odin to 4.1.2 then flashed 4.3 with twrp recovery. Right now I have an IMEI number, but no internet access, no bluetooth mac address and obviously no ip address. Wifi works perfectly, tried removing sim and restarting and all that. Wondering what I can do to fix this? Odin again? Also when I try to access mobile networks under connections, it shows a error "insert sim card to access netowork services"
 
aamir123
Old
#2  
Senior Member - OP
Thanks Meter 116
Posts: 849
Join Date: Dec 2010
Btw I didn't restore imei, it was already got. Also didn't want to make new post but trying to edit in stop was causing fc

Sent from my SGH-T999 using xda app-developers app
 
Perseus71
Old
#3  
Perseus71's Avatar
Recognized Contributor
Thanks Meter 2361
Posts: 4,223
Join Date: Feb 2011

 
DONATE TO ME
Your APNs could be faulty. Better Do Factory Reset in Recovery then wipe Dalvik + Cache then re-flash your CM again. First thing to do after that is check your Access Point Names in Settings >Advanced > Access Point Name
 
serio22
Old
#4  
serio22's Avatar
Senior Member
Thanks Meter 388
Posts: 1,251
Join Date: Jul 2012
Location: Houston
Did you flash the 4.3 modem?

Sent from my SGH-T999 using Tapatalk
The Following User Says Thank You to serio22 For This Useful Post: [ Click to Expand ]
 
aamir123
Old
#5  
Senior Member - OP
Thanks Meter 116
Posts: 849
Join Date: Dec 2010
I can't believe I made that rookie mistake

Sent from my SGH-T999 using xda app-developers app
 
sqelch
Old
#6  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Nov 2012
Location: Southwest Harbor
Quote:
Originally Posted by aamir123 View Post
I can't believe I made that rookie mistake

Sent from my SGH-T999 using xda app-developers app
Sorry, What was your mistake?
 
aamir123
Old
#7  
Senior Member - OP
Thanks Meter 116
Posts: 849
Join Date: Dec 2010
Didn't flash 4.3 modem

Sent from my SGH-T999 using xda app-developers app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Speed up the ROM or Kernel Build Process

Creating a kernel, ROM, or any other development projectrequires knowledge and tools. While … more

Google Glass Now Open to Anyone… with $1500 to Spend (Update: Not Anymore)

Google Glass, which recently received its official update … more

Android 4.4.2 OTA Now Available for the Verizon Droid DNA

A couple of days ago, we talked about how the Android 4.4.2 upgrade for the HTC … more