5,599,616 Members 44,710 Now Online
XDA Developers Android and Mobile Development Forum

Down Grade 4.3 to 4.1.2 Bell Help

Tip us?
 
anonapersons
Old
#11  
Member
Thanks Meter 4
Posts: 47
Join Date: Dec 2013
wait wait so this means once we (rogers / bell) are on 4.3 we cannot downgrade to 4.1 to unlock?
 
jester12345
Old
#12  
Senior Member
Thanks Meter 27
Posts: 185
Join Date: Feb 2012
Location: Greater Toronto Area
Quote:
Originally Posted by anonapersons View Post
wait wait so this means once we (rogers / bell) are on 4.3 we cannot downgrade to 4.1 to unlock?
So far

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app

---------- Post added at 01:58 PM ---------- Previous post was at 01:58 PM ----------

Quote:
Originally Posted by anonapersons View Post
wait wait so this means once we (rogers / bell) are on 4.3 we cannot downgrade to 4.1 to unlock?
Seems to be no way to change bootloader

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
 
anonapersons
Old
#13  
Member
Thanks Meter 4
Posts: 47
Join Date: Dec 2013
Quote:
Originally Posted by jester12345 View Post
So far

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app

---------- Post added at 01:58 PM ---------- Previous post was at 01:58 PM ----------



Seems to be no way to change bootloader

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
ahhh thanks! i just came from ios and not this nightmare again =/
 
jester12345
Old
#14  
Senior Member
Thanks Meter 27
Posts: 185
Join Date: Feb 2012
Location: Greater Toronto Area
Ya this is new to android just recently. Ugh

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
 
anonapersons
Old
#15  
Member
Thanks Meter 4
Posts: 47
Join Date: Dec 2013
say i have a bell or rogers i317m and its on 4.3, all i want is to enable to aws frequency for wind mobile, would i still need to downgrade to 4.1 to do that? im not sure if the aws enabling thing requires 4.1, just the unlock?
 
perez6991
Old
#16  
Senior Member
Thanks Meter 36
Posts: 133
Join Date: Sep 2012
Location: Santa Ana
Im running the MJ4 leak from a few weeks back. Works fine. for those wondering why air command and all those goodies weren't included, you have to buy the note 3 to get them. Good thing our devs ported them. BTW the MJ4 leak is completely downgradeable to 4.1.1 LJ2
 
jester12345
Old
#17  
Senior Member
Thanks Meter 27
Posts: 185
Join Date: Feb 2012
Location: Greater Toronto Area
How can I flah a bootloader for my i317m from an att bootloader. If I do that and it dont show my knox I can send my phone in and they will cover a repair. I did that with my infuse by accident and dint remember how

Sent from my SGH-I317M using XDA Premium 4 mobile app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...