5,596,784 Members 47,207 Now Online
XDA Developers Android and Mobile Development Forum

I am having issues upgrading from MJA to MK2

Tip us?
 
rrbailey89
Old
#1  
Member - OP
Thanks Meter 6
Posts: 81
Join Date: Jul 2013
Default I am having issues upgrading from MJA to MK2

I am using this rom

http://forum.xda-developers.com/show....php?t=2567353

and I have flashed this mk2 firmware after installing the rom

http://forum.xda-developers.com/show....php?t=2338919

My issue is that upon loading my wifi does not work. wont even turn on. I am using philz recovery and have done multiple preps for new rom before installing and then for good measure wipe user data twice more before initial boot. all to no avail. Also upon inspection I noticed that some settings in "about device" dont seem to add up it appears that my device retains MF9 radio despite my attempts at flashing the correct firmware in the thread linked above.

Software Version reads as MF9
Basband Version reads as MF9
Build Number MK2

any ideas how to fix this?
 
frostedunit
Old
#2  
frostedunit's Avatar
Senior Member
Thanks Meter 268
Posts: 574
Join Date: Oct 2011
Location: The Nati
Yeah you have to be on the MK2 modem for Wifi to work with that one.

What error are you getting when you try to Odin the modem?

Sent from my SPH-L720 using Tapatalk
 
leaderbuilder
Old
#3  
leaderbuilder's Avatar
Senior Member
Thanks Meter 1177
Posts: 2,222
Join Date: Dec 2007
Location: Somewhere in the dark and wet Northwest.
Quote:
Originally Posted by rrbailey89 View Post
I am using this rom

http://forum.xda-developers.com/show....php?t=2567353

and I have flashed this mk2 firmware after installing the rom

http://forum.xda-developers.com/show....php?t=2338919

My issue is that upon loading my wifi does not work. wont even turn on. I am using philz recovery and have done multiple preps for new rom before installing and then for good measure wipe user data twice more before initial boot. all to no avail. Also upon inspection I noticed that some settings in "about device" dont seem to add up it appears that my device retains MF9 radio despite my attempts at flashing the correct firmware in the thread linked above.

Software Version reads as MF9
Basband Version reads as MF9
Build Number MK2

any ideas how to fix this?
Make sure to run Odin 'as administrator'
Also as noted in the OP "With MJA [MK2 also!] Firmware, some people report better success with turning Auto Reboot and F. Reset Time unchecked.
Do the same flash, but when you see PASS on Odin, unplug the phone and Hold the Power key for 10 seconds to reboot." OR even Battery pull
* MK2/NAE ROMs * NAE Modem * 4.3/4.4 Kernels * MF9 Bootloader *

if you've found any of my blathering useful, there is a thanks button that can be hit.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes