5,598,297 Members 47,896 Now Online
XDA Developers Android and Mobile Development Forum

Super slow wifi

Tip us?
 
Laugher19
Old
#1  
Laugher19's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 155
Join Date: Oct 2012
Default Super slow wifi

After the 4.3 update, my AT&T i747 has had extremely slow and unreliable wifi, no matter where. If someone could help me, or point me in the right direction to how to fix this, i would be grateful. Thanks in advance!!

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
 
Quickvic30
Old
#2  
Quickvic30's Avatar
Senior Member
Thanks Meter 134
Posts: 424
Join Date: Feb 2013
Quote:
Originally Posted by Laugher19 View Post
After the 4.3 update, my AT&T i747 has had extremely slow and unreliable wifi, no matter where. If someone could help me, or point me in the right direction to how to fix this, i would be grateful. Thanks in advance!!

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Welcome to android 4.3 LOL. Here's a fix for most of us, from the phone dialer dial *#0011# It brings up a hidden menu. Turn off "WIFI POWER SAVE MODE" then a reboot.
Current Devices

SM-N900T on AT&T
SPH-L720 on AT&T+Wicked V10
Galaxy Gear = Rooted+Kernel
 
Laugher19
Old
(Last edited by Laugher19; 21st December 2013 at 03:23 AM.)
#3  
Laugher19's Avatar
Senior Member - OP
Thanks Meter 13
Posts: 155
Join Date: Oct 2012
I cant seem to figure it out. The wifi power save stays on when I reboot, unless im doing something wrong

EDIT: I found out the setting doesn't hold after reboot, bit that doesn't explain the slow speed when wifi power saver is off

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
 
Quickvic30
Old
#4  
Quickvic30's Avatar
Senior Member
Thanks Meter 134
Posts: 424
Join Date: Feb 2013
Quote:
Originally Posted by Laugher19 View Post
I cant seem to figure it out. The wifi power save stays on when I reboot, unless im doing something wrong

EDIT: I found out the setting doesn't hold after reboot, bit that doesn't explain the slow speed when wifi power saver is off

Sent from my SAMSUNG-SGH-I747 using xda app-developers app
Try a search and see what you can find, this has been a problem on 4.3 since it was released....
Current Devices

SM-N900T on AT&T
SPH-L720 on AT&T+Wicked V10
Galaxy Gear = Rooted+Kernel
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes