5,593,248 Members 32,445 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Downgraded from 4.3 to 4.1.2, no signals issue

Tip us?
 
sohebq
Old
#1  
Senior Member - OP
Thanks Meter 494
Posts: 2,774
Join Date: Aug 2011
Location: RAWALPINDI
Default [Q] Downgraded from 4.3 to 4.1.2, no signals issue

Hi. Sorry for asking similar question. Actually I sold my note 2 to someone. At that time i was using 4.3 test build, he downgraded it to 4.1.2 and now signals won't appear/ no network issue. My guess is that EFS folder has been corrupted (no backup). So should I flash a clean 4.1.2 from odin or try flashing any 4.3 to make it work?
 
SandeepEmekar
Old
#2  
SandeepEmekar's Avatar
Senior Member
Thanks Meter 62
Posts: 403
Join Date: Oct 2011
Try to flash MJ5,MJ2 Modem.

I don't remember the test build but try all 4.3 Modems.
If you have EFS backup then restore.
 
sohebq
Old
#3  
Senior Member - OP
Thanks Meter 494
Posts: 2,774
Join Date: Aug 2011
Location: RAWALPINDI
Already moved bck to 4.1.2 so why flash the 4.3 modem?

Sent from Note 3 (The beauty & beast)
 
tryunus
Old
#4  
Member
Thanks Meter 15
Posts: 78
Join Date: Oct 2012
Location: Sakarya
Quote:
Originally Posted by sohebq View Post
Already moved bck to 4.1.2 so why flash the 4.3 modem?

Sent from Note 3 (The beauty & beast)
With the mj5 modem, the phone can read the new path for the efs file. He should try it. Nothing to lose.

Correct me if i'm wrong
SAMSUNG G NOTE II AGAIN WITH SANE CHIP
LG G 2 SOLD BORING
SAMSUNG G NOTE II SOLD MY BEST PHONE EVER
SAMSUNG GALAXY TAB 3 7.0inch RocketTab v2.0 Lite
NOKIA LUMIA 820
SAMSUNG G S III SOLD
SAMSUNG G NOTE I SOLD
SAMSUNG G SII SOLD
HTC WILDFIRE X DEAD
SAMSUNG CORBY PRO LOST
SIEMENS X1 SOLD
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes