5,595,000 Members 39,485 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Q: No body can hear me through Viber-Tango-Zello

Tip us?
 
wild_saher010
Old
#1  
wild_saher010's Avatar
Member - OP
Thanks Meter 4
Posts: 32
Join Date: Oct 2011
Location: Egypt
Question [Q] Q: No body can hear me through Viber-Tango-Zello

i have a very strange problem On Lenovo A830 >> the device working perfect but suddenly on viber - zello - tango .. no one can hear me but i'am hearing them > and there is no problem on mic cause regular calls are very good ,,, i tried to format and re flash many roms and every time the sound on those calls are working very good and after some hours the problem appears again >>>>> No One Can Hear me ..

Any Answers or soulutions from EXPERTS ????????????? PLS HELP

Device : N7100 Samsung Note II
Rom : Hurricane ROM4.3
EGYPT < > SUEZ
 
amoodia
Old
#2  
amoodia's Avatar
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Oct 2011
Default 23864546

Quote:
Originally Posted by wild_saher010 View Post
i have a very strange problem On Lenovo A830 >> the device working perfect but suddenly on viber - zello - tango .. no one can hear me but i'am hearing them > and there is no problem on mic cause regular calls are very good ,,, i tried to format and re flash many roms and every time the sound on those calls are working very good and after some hours the problem appears again >>>>> No One Can Hear me ..

Any Answers or soulutions from EXPERTS ????????????? PLS HELP
i have the same problem when i connect the handsfree and i am already in a call and sometimes they hear me and i cant hear them ...im using Temasek's unofficial CM11 v21
 
amoodia
Old
#3  
amoodia's Avatar
Junior Member
Thanks Meter 1
Posts: 18
Join Date: Oct 2011
As i told u i had the same, i was using Temasek Unofficial cm11 and devil's kernel. Now i reflash Cm 11 but i let the original kernel that came with rom, and everything is working. Ahh and i was using Art and eaxh time i tried to make a call in Line, i get Fc. Now everything is working ok

Sent from my GT-I9300 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes