5,595,000 Members 38,802 Now Online
XDA Developers Android and Mobile Development Forum

[SOLVED] Help!!!! Xperia M Dual BootLoop Not Recognized

Tip us?
 
Anmol0022
Old
#1  
Member - OP
Thanks Meter 11
Posts: 43
Join Date: Dec 2013
Unhappy [SOLVED] Help!!!! Xperia M Dual BootLoop Not Recognized

Well Please i am new to all this just edited build.prop ro.model
Now Xperia M dual is in boot loop shows only sony logo again n again
Phone is not recognized by Sony Update Service and Pc Companion
M on stock rom N want to restore it usb debugging is also off i believe
Please help and suggest how to flash it back to normal
Help Fast
 
Anmol0022
Old
#2  
Member - OP
Thanks Meter 11
Posts: 43
Join Date: Dec 2013
Well after full day long just fixed my phone well thanks for flash tool on forum and my brain did it all
 
immortalneo
Old
#3  
immortalneo's Avatar
Recognized Contributor
Thanks Meter 1559
Posts: 4,430
Join Date: Jan 2011
Location: Malappuram, Kerala
Quote:
Originally Posted by Anmol0022 View Post
Well after full day long just fixed my phone well thanks for flash tool on forum and my brain did it all
Good thinking! Please add [SOLVED] to the title of your post so that other members with the same issue can benefit too!

 





Samsung Galaxy S2 GT-I9100 | ROM: Omega v23 - XWLSN - 4.1.2 | Theme: Crussader's JB Reloaded v1.07 | Kernel: PhilZ v4.93.6 | Baseband: I9100DDLS9
Life's kinda busy. So you won't be seeing much of me. Still I'm available via PM.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes