5,597,815 Members 37,356 Now Online
XDA Developers Android and Mobile Development Forum

Google services not working help!!!!

Tip us?
 
shogun656
Old
#1  
Member - OP
Thanks Meter 10
Posts: 60
Join Date: Aug 2013
Default Google services not working help!!!!

So my friend wants me to fix his nexus 7 tablet and the problem with it is that it can not connect to google services. Every time I access the play store, it says put your google account and then when I do put my google account it tells me "couldn't sign in, can't establish a reliable connection to the server". My wifi is working as I can search the web with it but the icon for the WiFi signal is gray. Also I can't update the tablet even though it is still on 4.3 jellybean cause it says "your system is up to date, last checked for update on 12/31/1969". My friend tried factory resetting his device but that didn't work and this device is on stock odex since he factory reseted this device but the boot loader is still unlocked. Lastly, according to him, he thinks the reason why it isn't working is that he used market unlocker to change the market to a different region, so someone help please help

Sent from my Nexus 5
 
Vepaot
Old
#2  
Vepaot's Avatar
Senior Member
Thanks Meter 44
Posts: 127
Join Date: Feb 2012
Location: Kansas City
I was about to ask if it was a time/region related issue. Check to see that he has automatic time set and that the date is correct. And see if his time zone is also right.

Sent from CAMACHO, my Verizon G2 (VS980) running PAC ROM 4.3.

The Aphotic Chaotic
LG G2 VS980 (Verizon) [JB 4.3] PAC-man ROM
Nexus 7 [JB 4.2.2] XenonHD
 
shogun656
Old
#3  
Member - OP
Thanks Meter 10
Posts: 60
Join Date: Aug 2013
Quote:
Originally Posted by Vepaot View Post
I was about to ask if it was a time/region related issue. Check to see that he has automatic time set and that the date is correct. And see if his time zone is also right.

Sent from CAMACHO, my Verizon G2 (VS980) running PAC ROM 4.3.
Ya I already checked that, the time and date is correct and the timezone is correct

Sent from my Nexus 5
 
shogun656
Old
#4  
Member - OP
Thanks Meter 10
Posts: 60
Join Date: Aug 2013
So no one has any idea how to fix it?

Sent from my Nexus 5
 
shogun656
Old
#5  
Member - OP
Thanks Meter 10
Posts: 60
Join Date: Aug 2013
I guess I fixed it, all I really did was flash cyanogenmod and the gapps for it and now it works

Sent from my Nexus 5
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes