5,606,347 Members 33,305 Now Online
XDA Developers Android and Mobile Development Forum

Mobile Data Not working after flashing rom.

Tip us?
 
iqxaaron
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Unhappy Mobile Data Not working after flashing rom.

Hi,

Im currently using the Galaxy Note 3 SM-N9005W8 (Canadian) running X-Note V5.1

The mobile data stopped working (icon won't appear on status bar) after i flashed a custom rom and does not work anymore regardless of which rom i flash, whether is be stock rom or customs.

My mobile carrier is Telus.

Ive tried resetting to default in the access point names but that doesn't work.

anyone know what i can do to get mobile data to work again?
 
jaythenut
Old
#2  
jaythenut's Avatar
Senior Member
Thanks Meter 1282
Posts: 4,469
Join Date: Sep 2012
Quote:
Originally Posted by iqxaaron View Post
Hi,

Im currently using the Galaxy Note 3 SM-N9005W8 (Canadian) running X-Note V5.1

The mobile data stopped working (icon won't appear on status bar) after i flashed a custom rom and does not work anymore regardless of which rom i flash, whether is be stock rom or customs.

My mobile carrier is Telus.

Ive tried resetting to default in the access point names but that doesn't work.

anyone know what i can do to get mobile data to work again?
http://forum.xda-developers.com/show...light=boot+fix
flash this should work a treat
if i helped hit the Thanks Button
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes