5,594,609 Members 33,161 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Failed Flashing Kernel

Tip us?
 
EncoreMode
Old
(Last edited by EncoreMode; 21st December 2013 at 12:41 AM.) Reason: Correct grammar error
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Prompt [Q] Failed Flashing Kernel

Hello to all,
I want to install on my Xperia Arc S rom "MIUI"
and I need to flash your kernel with Flashtool
Then boot into fastboot mode (blue light) the pc recognizes it
I select and open flashtool to flash the file.img
only that the procedure terminates and says "Failed Flashing Kernel"

Debugging is checked, the unknown origins but also can not install the kenerl I tried other tools but also have said that it has failed

Latest Flashtool - checked
Unlocked Bootloader - checked
Rooted Device - I have not rooted it
Flashtool Driver installed - checked
ADB drivers - checked

P.S. for root permissions I tried to get them with the tools Eroot but I do not detect my phone
while the pc, no unknown device

sorry for bad english
 
troubled_android
Old
#2  
troubled_android's Avatar
Member
Thanks Meter 19
Posts: 56
Join Date: Nov 2013
The first thing you need to do is rooting your device otherwise you literally can't do s*** with it.

And be sure to have usb debugging mode really enabled. Eroot should detect your phone.
Otherwise you can also use one-click-root.

Only after that you can install custom roms.
 
Attitude.SSJ
Old
#3  
Attitude.SSJ's Avatar
Senior Member
Thanks Meter 881
Posts: 1,450
Join Date: Oct 2012
Location: Mangalore
Is your boatloader unlocked?

Sent from my Xperia Neo V using Tapatalk 2
 
EncoreMode
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Yes the bootloader is unlocked
the USB debug is active but the (root) software don't detect my phone
 
Someguyfromhell
Old
#5  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter 1897
Posts: 3,684
Join Date: Feb 2012

 
DONATE TO ME
You don't need root to flash kernel.

Post the full fastboot log of the kernel installation, then we can see further.
 
sevsman
Old
#6  
Member
Thanks Meter 8
Posts: 47
Join Date: Mar 2011
someguyfromhell is right, you don't need root to flash a Kernel!!!!

Have you tried downloading or extracting the kernel again?
Also as an afterthought, maybe you could try flashing a stock ICS 4.1.B.0.587 full ftf, which will clean the kernel cache...

DL link courtesy of Omessy7 http://d-h.st/cyw

Nathan
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Motorola Droid RAZR HD and M to Receive KitKat in a “Few More Weeks”

Verizon and Motorola shocked us all back in November when … more

[APK] YouTube Update to 5.6 Now Lets You Cast Live Video to Your Chromecast

Earlier today, we talked about how Google brought two new apps to … more

[OTA Captured] Android 4.4.2 Now Rolling Out to the AT&T Galaxy S 4 Active

A little under two months ago, AT&T started rolling out … more