5,594,653 Members 32,620 Now Online
XDA Developers Android and Mobile Development Forum

5830 stopped working after factory setting reset. wont go to download mode.

Tip us?
 
gamma_ray152
Old
(Last edited by gamma_ray152; 22nd December 2013 at 12:26 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default 5830 stopped working after factory setting reset. wont go to download mode.

A few hours ago I tried to do a factory reset on my Ace, and since then the device has been constantly rebooting. I get the Samsung flashing loop, then a second of the stock Orange rom that came with the Ace (haven't rooted or flashed a new ROM on the ace. Only installed CWM recovery about a month ago in preparation for it but never actually got around to rooting) and the whole things starts over with the flashing Samsung picture.

tried to go to CMW and do a factory reset again from there but to no avail. tried to do mount USB storage to allow the PC access to the SD but nothing happens (PC doesn't react). Tried to go to as the FAQ suggested but it just shows me a black screen with one line - LK (Little Kernel) something and then proceeds on to its "normal" boot loop.

I tried browsing around the forum for a while and saw a few recommendations, mainly rooting and installing a new ROM or installing a stock ROM with Odin, however there are two problems

A)I have no idea how to use Odin, and I didnt root the system because I never could choose a proper ROM. was worried I might mess up seeing how I never actually tried rooting or flashing.

B)Seeing how the phone wont boot, and CMW wont let me mount the SD to the computer, is there any way to get mount that SD without swapping it into another phone?

What should I do? Is there anyway to fix this?
 
-Anderson-
Old
#2  
-Anderson-'s Avatar
Recognized Contributor
Thanks Meter 613
Posts: 545
Join Date: May 2012
Location: **Chennai**
Quote:
Originally Posted by gamma_ray152 View Post
A few hours ago I tried to do a factory reset on my Ace, and since then the device has been constantly rebooting. I get the Samsung flashing loop, then a second of the stock Orange rom that came with the Ace (haven't rooted or flashed a new ROM on the ace. Only installed CWM recovery about a month ago in preparation for it but never actually got around to rooting) and the whole things starts over with the flashing Samsung picture.

tried to go to CMW and do a factory reset again from there but to no avail. tried to do mount USB storage to allow the PC access to the SD but nothing happens (PC doesn't react). Tried to go to as the FAQ suggested but it just shows me a black screen with one line - LK (Little Kernel) something and then proceeds on to its "normal" boot loop.

I tried browsing around the forum for a while and saw a few recommendations, mainly rooting and installing a new ROM or installing a stock ROM with Odin, however there are two problems

A)I have no idea how to use Odin, and I didnt root the system because I never could choose a proper ROM. was worried I might mess up seeing how I never actually tried rooting or flashing.

B)Seeing how the phone wont boot, and CMW wont let me mount the SD to the computer, is there any way to get mount that SD without swapping it into another phone?

What should I do? Is there anyway to fix this?
Is your phone s5830 or s5830i?
Choose the stock rom appropriate for your device and flash via Odin.That's your only choice and btw Odin doesn't require root.Check the guides to get back to stock Rom for detailed information.


Sent from my GT-S5830i using Tapatalk 2
 
gamma_ray152
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
[QUOTE=-Anderson-;48713299]Is your phone s5830 or s5830i?

Regular s5830. No i. Just nothiced I posted on the wrong subforum in my worry.

Quote:
Originally Posted by -Anderson- View Post
Choose the stock rom appropriate for your device and flash via Odin.That's your only choice and btw Odin doesn't require root.Check the guides to get back to stock Rom for detailed information.


Sent from my GT-S5830i using Tapatalk 2
How do I use Odin if I cant get into download mode?
 
-Anderson-
Old
#4  
-Anderson-'s Avatar
Recognized Contributor
Thanks Meter 613
Posts: 545
Join Date: May 2012
Location: **Chennai**
[QUOTE=gamma_ray152;48715054]
Quote:
Originally Posted by -Anderson- View Post
Is your phone s5830 or s5830i?

Regular s5830. No i. Just nothiced I posted on the wrong subforum in my worry.



How do I use Odin if I cant get into download mode?
Sometimes the phone goes into download mode but the screen doesn't show anything.Connect your phone to PC and try getting into Download mode with the key combination while booting up,if Odin recognizes your phone,flash the stock Rom.

Sent from my GT-S5830i using Tapatalk 2
 
gamma_ray152
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Didn't work. Got 2 com link. And it progressed to starting a connecting, then just held there for a minute pr two before giving me a red failed warning
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes