5,599,033 Members 31,688 Now Online
XDA Developers Android and Mobile Development Forum

Can't install adwlauncher apk (different signatures?)

Tip us?
 
nh777
Old
(Last edited by nh777; 7th December 2013 at 01:33 AM.)
#1  
Senior Member - OP
Thanks Meter 28
Posts: 206
Join Date: Jul 2012
After coming from a fresh rom install, I've been trying to install adw ex but have had issue after issue.

If I try to go through Titanium, it just hangs and never installs. If I try to install from the standalone apk, the app isn't installed.

I've even tried going through Lucky Patcher, but I get an error reading "You must uninstall application before installing this apk, as the signatures are different after the recompiling." When I try to uninstall it, I get another error.

I'm thinking there has to be some piece of this apk that's still not totally uninstalled to be giving me this error. Regular adw installs without a problem but any version of adw ex comes with an error.

Any suggestions?

Edit: I've tried wiping data and cache to no effect.


Sent from my Nexus 4 using xda premium
 
HaidarZ
Old
#2  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Sep 2011
Location: Beirut
Same problem here

---------- Post added at 11:51 AM ---------- Previous post was at 11:04 AM ----------

If you have experience in android you can do the following
But first you must have android development tools installed...since we want to make use of "adb"

Connect your phone to the computer and make sure that usb debugging is on
On the computer,open your terminal and creat directory to the folder where the adb file is found
In my case,
./adb install -l /"Directory where the apk file is found"

That's all

Hope that helps,it worked with me
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes