5,605,904 Members 47,544 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cant get to DL or recovery modes but phone bootloops on homescreen

Tip us?
 
usatf1290
Old
(Last edited by usatf1290; 23rd December 2013 at 02:29 PM.)
#1  
Member - OP
Thanks Meter 9
Posts: 75
Join Date: Nov 2011
Exclamation [Q] Cant get to DL or recovery modes but phone bootloops on homescreen

At the gym the other day i looked down at my phone, and it seemed to be turned off for some reason. This is the state its in now:

1. The phone is not responsive on battery, and the battery is fully charged.
2. Upon plugging the phone in to power, it has the charging animation.
3. When trying to go in to either dowbload or recovery modes, the respective preliminary screens show up, then the phone bootloops.
4. When booting normally (under power), everything seems normal and it can get to the lock screen. Then sometimes i can pull down the notification bar and go to settings, but other times it randomly bootloops. If i pull out the power, it turns off.

5. This is a replacement phone from verizon about two weeks ago. The last one had bad screen burn in.

Im rooted and unlocked and i was running jellybeans v19 ROM.

Im in Germany right now on a Vodafone prepaid SIM. When putting the Verizon SIM back in, the same things happen.

UPDATE 12/23/2013:

1. I was able to get into Recovery by quickly pressing reboot and reboot into recovery. From here I could get into Download Mode.

2. I first cleared my Dalvik & Cache and reflashed JellyBeans v19, then cleared Dalvik & Cache again. This did no solve any problems.

3. Next I flashed the Stock VRBMF1 Firmware through Odin, which also did not solve any problems.

4. Now I am downloading Root66 and following Hero's guide to unbricking a soft-bricked device.
 
BadUsername
Old
#2  
BadUsername's Avatar
Senior Member
Thanks Meter 505
Posts: 1,119
Join Date: Mar 2013
Quote:
Originally Posted by usatf1290 View Post
At the gym the other day i looked down at my phone, and it seemed to be turned off for some reason. This is the state its in now:

1. The phone is not responsive on battery, and the battery is fully charged.
2. Upon plugging the phone in to power, it has the charging animation.
3. When trying to go in to either dowbload or recovery modes, the respective preliminary screens show up, then the phone bootloops.
4. When booting normally (under power), everything seems normal and it can get to the lock screen. Then sometimes i can pull down the notification bar and go to settings, but other times it randomly bootloops. If i pull out the power, it turns off.

5. This is a replacement phone from verizon about two weeks ago. The last one had bad screen burn in.

Im rooted and unlocked and i was running jellybeans v19 ROM.

Im in Germany right now on a Vodafone prepaid SIM. When putting the Verizon SIM back in, the same things happen.
Weird...

My first guess is something software related, I'd start by going back to stock mf1 or mb1 in this case and seeing if you can reproduce the problems. Just don't take the 4.3 update or you'll lock your bootloader.

If that doesn't work, then something is wrong with the phone, and it almost sounds like a bad power button but with some weird other symptoms. I'd send it back to Verizon to get another one of its still acting up.

Sent from my SCH-I535 using Tapatalk 2
The Following User Says Thank You to BadUsername For This Useful Post: [ Click to Expand ]
 
usatf1290
Old
#3  
Member - OP
Thanks Meter 9
Posts: 75
Join Date: Nov 2011
Quote:
Originally Posted by BadUsername View Post
Weird...

My first guess is something software related, I'd start by going back to stock mf1 or mb1 in this case and seeing if you can reproduce the problems. Just don't take the 4.3 update or you'll lock your bootloader.

If that doesn't work, then something is wrong with the phone, and it almost sounds like a bad power button but with some weird other symptoms. I'd send it back to Verizon to get another one of its still acting up.

Sent from my SCH-I535 using Tapatalk 2
Thanks for the response!

I would try to flash stock packages through Odin, but i cant get to download mode. Usb debugging is enabled.

Ill probably send it Verizon when i get back to the states, but I was wondering if i could do anything in the mean time.
Tags
download, recovery, soft brick
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes