Default [Q] Stuck on Samsung Galaxy 4 screen

Hi xda, I have A sprint S4 flashed to Boost Mobile . I rooted (twrp) it using odin ,and I was trying to get the free Hot Spot . I was told to download two files to my sd card and rename them in the system file and them to copy and paste them in from my sd to the system file . When I tried to do that ( I did multi select ) only one file pasted but it didn't past in systems not sure where it went . I checked the sd and one was missing so I powered it off and replaced the one that was missing . When I started my phone up it froze on the yellow Sprint screen , I did some research and im not sure what I tried in odin but when it rebooted it's now stuck on the Samsung Galaxy Screen ! I tried odin to go back stock and I tried the unbrick methods and it keep failing . I've tried all the trouble shooting methods I could find .I tried factory reset , wipes and nothing worked for me .I also stop all Kies services from task manager, And when odin fails it says :

<ID:0/006> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> L720TVPUAMK5_L720TSPTAMK5_L720TVPUAMK5_HOME.tar.md 5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/006> Odin v.3 engine (ID:6)..
<ID:0/006> File analysis..
<ID:0/006> SetupConnection..
<ID:0/006> Initialzation..
<ID:0/006> Get PIT for mapping..
<ID:0/006> Firmware update start..
<ID:0/006> sbl2.mbn
<ID:0/006> NAND Write Start!!
<ID:0/006>
<ID:0/006> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

Thanks!!