5,594,564 Members 32,938 Now Online
XDA Developers Android and Mobile Development Forum

[Q] "errormessagehandler.handlemessage (-1)" When Using Camera, What Gives?!

Tip us?
 
Infused4life
Old
(Last edited by Infused4life; 22nd December 2013 at 03:17 AM.) Reason: spelling error and added more
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Service [Q] "errormessagehandler.handlemessage (-1)" When Using Camera, What Gives?!

Hi, After clearly doing something wrong when downgrading from JellyBlast to the stock Ginger Bread ROM, I now get this error when I try and use the camera,
"WARNING,
Camera Failed
errormessagehandler.handlemessage (-1)"
________________________________________
Anyone know how to fix this?! I have wiped I dont know how many times so that is not a fix, for me anyway.. Also downloaded 3rd party camera apps and all, Is there some driver or something I am missing, this cannot be permanent there has to be a way to get the camera to work again right?! Any help would be great!
 
Hitesh2626
Old
#2  
Hitesh2626's Avatar
Recognized Contributor
Thanks Meter 1070
Posts: 1,281
Join Date: Feb 2013
Location: ☆◢Mumbai◣☆
Quote:
Originally Posted by Infused4life View Post
Hi, After clearly doing something wrong when downgrading from JellyBlast to the stock Ginger Bread ROM, I now get this error when I try and use the camera,
"WARNING,
Camera Failed
errormessagehandler.handlemessage (-1)"
________________________________________
Anyone know how to fix this?! I have wiped I dont know how many times so that is not a fix, for me anyway.. Also downloaded 3rd party camera apps and all, Is there some driver or something I am missing, this cannot be permanent there has to be a way to get the camera to work again right?! Any help would be great!
Do wipe data and cache in stock recovery
and then again flash Stock Rom via Odin
If the problem still exist then try to change your Stock Firmware.

Sent from my GT-S5830i using Tapatalk 2
 
Infused4life
Old
(Last edited by Infused4life; 22nd December 2013 at 06:34 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Quote:
Originally Posted by Hitesh2626 View Post
Do wipe data and cache in stock recovery
and then again flash Stock Rom via Odin
If the problem still exist then try to change your Stock Firmware.

Sent from my GT-S5830i using Tapatalk 2
Thanks, Hitesh,

Know anywhere specific to get zed Stock Firmware? I wish kies was of some help, one of the worst computer software I've ever used..
 
Hitesh2626
Old
(Last edited by Hitesh2626; 23rd December 2013 at 04:21 AM.)
#4  
Hitesh2626's Avatar
Recognized Contributor
Thanks Meter 1070
Posts: 1,281
Join Date: Feb 2013
Location: ☆◢Mumbai◣☆
Quote:
Originally Posted by Infused4life View Post
Thanks, Hitesh,

Know anywhere specific to get zed Stock Firmware? I wish kies was of some help, one of the worst computer software I've ever used..
Go To Sammobile 's site Google it Download a firmware from their and Follow these Guide

Sent from my GT-S5830i using Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes