Default [Q] Soft-bricked Verizon Galaxy Note 3

Hi all,

Thank you for whom reads this thread. - Very recently I tried to root my Samsung Galaxy Note 3. The method I was using was the Kingo application that isn't prohibited on the forum which I now know. At this point I am unsure what to do, besides flashing this but I am unsure if this method will work. Plus I do not know how to flash this or where to even begin.

Basically in short, I tried doing the following:
  1. Root with the Kingo root application that I got from the official site.
  2. After I used Wanam Exposed to customize my stock ROM.
  3. Played on my phone for a bit and then I got a random error: "Unfortunately, System Ui has stopped"
  4. I posted a thread about this issue (without much detail on what I was doing) and I was recommended to flash these stock files which didn't work. Here is the following errors while I try to flash the file in Odin:
    <ID:0/003> Added!!
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> ALL_N900VVRUBMI9_N900VVZWMI9_1671014_REV03_user_low_ship_MULTI_CERT.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Set PIT file..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> sbl1.mbn
    <ID:0/003> NAND Write Start!! 
    <ID:0/003> aboot.mbn
    <ID:0/003> FAIL! (Auth)
    <OSM> All threads completed. (succeed 0 / failed 1)

At this point I do not know what to do. I am not hard bricked but I assume I am soft bricked because my phone will not boot into my system because of the error I posted above. If anyone can get me on the right track this would be great. Thank you.