5,595,268 Members 47,474 Now Online
XDA Developers Android and Mobile Development Forum

Odin flashing problem, data not mounted

Tip us?
 
Aakashtitli
Old
#1  
Aakashtitli's Avatar
Member - OP
Thanks Meter 3
Posts: 66
Join Date: Jul 2013
Default Odin flashing problem, data not mounted

Guys, need help desparately. I flashed a stock ddmc1 firmware from galaxy updates. Followed the instructions perfectly. But it failed kept going into bootloop. After odin downloaded the firmware into the phone, it restarted. Then installation progressed but when data partition was to be mounted, it failed. It was something like "E:......(could not be mounted)", or something of that sort. Then it went into bootloop. It keeps booting. So i tried to flash a ddlj1 firmware. But same thing happened. And so i have come back to xduosv3 which is not giving me any problem. Except, i cant use ext partition created by the cwm recovery. Was running akuro data2sd. I used root explorer to create system/sd. I ran the script gave me all ok except one fail. Then i ran the script again all were ok. So i restarted. After restart all folders in system/sd were deleted and no change in internal storage. Tried cronmod but same thing happens.
someone please give me a solution....
 
Aakashtitli
Old
#2  
Aakashtitli's Avatar
Member - OP
Thanks Meter 3
Posts: 66
Join Date: Jul 2013
Please give me a solution for this "invalid argument" erro

Sent from my GT-S6102 using xda app-developers app
 
Aakashtitli
Old
#3  
Aakashtitli's Avatar
Member - OP
Thanks Meter 3
Posts: 66
Join Date: Jul 2013
Help?

Sent from my GT-S6102 using xda app-developers app
 
AriaSatya_M
Old
(Last edited by AriaSatya_M; 22nd December 2013 at 05:12 PM.) Reason: I Forgot to Attachment a file
#4  
AriaSatya_M's Avatar
Junior Member
Thanks Meter 3
Posts: 10
Join Date: Jun 2013
Location: Surabaya
Quote:
Originally Posted by Aakashtitli View Post
Guys, need help desparately. I flashed a stock ddmc1 firmware from galaxy updates. Followed the instructions perfectly. But it failed kept going into bootloop. After odin downloaded the firmware into the phone, it restarted. Then installation progressed but when data partition was to be mounted, it failed. It was something like "E:......(could not be mounted)", or something of that sort. Then it went into bootloop. It keeps booting. So i tried to flash a ddlj1 firmware. But same thing happened. And so i have come back to xduosv3 which is not giving me any problem. Except, i cant use ext partition created by the cwm recovery. Was running akuro data2sd. I used root explorer to create system/sd. I ran the script gave me all ok except one fail. Then i ran the script again all were ok. So i restarted. After restart all folders in system/sd were deleted and no change in internal storage. Tried cronmod but same thing happens.
someone please give me a solution....
I had experienced a problem like you. try to flash this file via odin. put it in PDA. Do With Your Own Risk!!!
Press Thanks if Helped you
Sorry for my bad english
Attached Files
File Type: tar userdata.tar - [Click for QR Code] (371.0 KB, 2 views)
 
Aakashtitli
Old
#5  
Aakashtitli's Avatar
Member - OP
Thanks Meter 3
Posts: 66
Join Date: Jul 2013
Quote:
Originally Posted by AriaSatya_M View Post
I had experienced a problem like you. try to flash this file via odin. put it in PDA. Do With Your Own Risk!!!
Press Thanks if Helped you
Sorry for my bad english
found the problem and solved the invalid argument error by using another csc
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes