5,600,725 Members 38,192 Now Online
XDA Developers Android and Mobile Development Forum

Only getting edge on laest cyanogenmod+radio.

Tip us?
 
shackle101
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jul 2010
Default Only getting edge on laest cyanogenmod+radio.

Hi all I upgraded my tmobile (us version) to latest build of cyangonmod with this radio:

Baseband: UEMJC
From Build: UVUEMJC
OS: JB 4.3
Release Date: Nov, 2013
MIRROR
MD5 Sum: 58f9deeeb70843db3cd13b89af448a3f

However I can only get edge connection. Any ideas of what could be causing this?
 
shackle101
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jul 2010
Seems my imei number is gone, and most the guides I'm finding to restore it the dialer commands don't work.
 
shackle101
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jul 2010
Do you have to have a certain post count to send PM's here?

Thanks!
 
serio22
Old
#4  
serio22's Avatar
Senior Member
Thanks Meter 372
Posts: 1,210
Join Date: Jul 2012
Location: Houston
You have to use a touchwiz ROM to use dialer codes

Sent from my SGH-T999 using Tapatalk
 
shackle101
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 9
Join Date: Jul 2010
Quote:
Originally Posted by serio22 View Post
You have to use a touchwiz ROM to use dialer codes

Sent from my SGH-T999 using Tapatalk
Are there any alternatives to restore IME staying on cyangonmod?
 
mister wiggles
Old
#6  
Junior Member
Thanks Meter 0
Posts: 13
Join Date: Feb 2008
Location: Houston

 
DONATE TO ME
I'm in the same boat.
Unrooted and went back to stock tmobile firmware.

subscribed for solution
 
serio22
Old
#7  
serio22's Avatar
Senior Member
Thanks Meter 372
Posts: 1,210
Join Date: Jul 2012
Location: Houston
Quote:
Originally Posted by shackle101 View Post
Are there any alternatives to restore IME staying on cyangonmod?
No

Sent from my SGH-T999 using Tapatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...