5,597,707 Members 34,524 Now Online
XDA Developers Android and Mobile Development Forum

4.3 stock(ish) v02

Tip us?
 
heltonlevi85
Old
#1  
Member - OP
Thanks Meter 9
Posts: 43
Join Date: Dec 2013
Default 4.3 stock(ish) v02

I cant post in the development forum so hopefully someone herw sees this and can help me. Background info: Got S4 a couple weeks ago and gor the OTA update on my way home and wasnt even thinking and updated to mja. Looked into rooting at that time and seemed there were alot of issues with it so I waited. Finally found a root and rom method to work. Then I got the mk2 ota. Waited till I saw it was no problem and installed stock (ish) v01. Ran it with no issues. V02 came out so i downloaded it and sacs to try sacs out. Installed his and had a few issues so I completely wiped everything. All cache and dalvik and everything philz recovery could wipe. Now on v02 of stockish and programs are stopping out of nowhere. Not force closing just unexpected stops. I start back up and they will run. Also getting invalid signatures from play store when I tey to download some apps. After trying 2-3 times it will finally install. So doea anyone have a fix or solutiom tk these 2 issues?

Sent from my SPH-L720 using Tapatalk
Using Tapatalk
 
bgibs1
Old
#2  
bgibs1's Avatar
Member
Thanks Meter 19
Posts: 50
Join Date: Oct 2013
Location: Zebulon
Quote:
Originally Posted by heltonlevi85 View Post
I cant post in the development forum so hopefully someone herw sees this and can help me. Background info: Got S4 a couple weeks ago and gor the OTA update on my way home and wasnt even thinking and updated to mja. Looked into rooting at that time and seemed there were alot of issues with it so I waited. Finally found a root and rom method to work. Then I got the mk2 ota. Waited till I saw it was no problem and installed stock (ish) v01. Ran it with no issues. V02 came out so i downloaded it and sacs to try sacs out. Installed his and had a few issues so I completely wiped everything. All cache and dalvik and everything philz recovery could wipe. Now on v02 of stockish and programs are stopping out of nowhere. Not force closing just unexpected stops. I start back up and they will run. Also getting invalid signatures from play store when I tey to download some apps. After trying 2-3 times it will finally install. So doea anyone have a fix or solutiom tk these 2 issues?

Sent from my SPH-L720 using Tapatalk
A couple things that seemed to help when using Philz...

Don't just wipe, manually format system,cache under the advanced option...
after you do all the wiping and formatting under power options reboot recovery, Philz likes the reboot before flashing

Ive had a couple flashing issues like you were describing with different roms and philz but since I started using this approach they seem to flash much better.
 
heltonlevi85
Old
#3  
Member - OP
Thanks Meter 9
Posts: 43
Join Date: Dec 2013
I manually formatted system/cache/data under mounts and storage and reboot after clean wipe but I got a response from creator he said to wipe cache and dalvik again and see if things run smooth

Sent from my SPH-L720 using Tapatalk
Using Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes