5,606,722 Members 37,776 Now Online
XDA Developers Android and Mobile Development Forum

Anyone have the AT&T Updater APK?

Tip us?
 
PensFan66
Old
(Last edited by PensFan66; 24th December 2013 at 12:35 AM.)
#1  
Senior Member - OP
Thanks Meter 7
Posts: 140
Join Date: Dec 2010
Default Anyone have the AT&T Updater APK?

I removed The AT&T Updater service months ago and now, well - I need it back but I didn't back it up .. Does anyone happen to have the APK handy????

Thanks!

** EDIT ** Turns out that's not my issue, or maybe not - I cant get the OTA update to 4.3 - and the updater service isn't running - So I assumed that was my issue .... Anyone have an idea what to do? If I click the software update it does nothing, just sits there...
 
n_alvarez2007
Old
#2  
n_alvarez2007's Avatar
Senior Member
Thanks Meter 12
Posts: 123
Join Date: Oct 2012
Quote:
Originally Posted by PensFan66 View Post
I removed The AT&T Updater service months ago and now, well - I need it back but I didn't back it up .. Does anyone happen to have the APK handy????

Thanks!

** EDIT ** Turns out that's not my issue, or maybe not - I cant get the OTA update to 4.3 - and the updater service isn't running - So I assumed that was my issue .... Anyone have an idea what to do? If I click the software update it does nothing, just sits there...
For now I wouldn't worry about the 4.3 update as it is super buggy and battery draining. AT&T has yet to issue the 4.3 update to consumers after pulling it due to an outcry from customers about how bad it was. Until they issue the update again (who knows when that'll be knowing AT&T) then just stick to 4.1.1 or 4.1.2 if you're using Touchwiz. Just my advice.
Current Device: AT&T Galaxy S3 | Current Rom: Stock 4.3 Touchwiz
 
PensFan66
Old
#3  
Senior Member - OP
Thanks Meter 7
Posts: 140
Join Date: Dec 2010
Quote:
Originally Posted by n_alvarez2007 View Post
For now I wouldn't worry about the 4.3 update as it is super buggy and battery draining. AT&T has yet to issue the 4.3 update to consumers after pulling it due to an outcry from customers about how bad it was. Until they issue the update again (who knows when that'll be knowing AT&T) then just stick to 4.1.1 or 4.1.2 if you're using Touchwiz. Just my advice.
Thanks - Always appreciate the input from other members - Odd thing is, my wifes phone updated via the OTA about 2 hours ago - So it would appear that AT&T has it in the update servers still ....

I would like to know why mine just sits there when you select Software Update - doesn't even think, just does nothing ....
 
n_alvarez2007
Old
#4  
n_alvarez2007's Avatar
Senior Member
Thanks Meter 12
Posts: 123
Join Date: Oct 2012
Quote:
Originally Posted by PensFan66 View Post
Thanks - Always appreciate the input from other members - Odd thing is, my wifes phone updated via the OTA about 2 hours ago - So it would appear that AT&T has it in the update servers still ....

I would like to know why mine just sits there when you select Software Update - doesn't even think, just does nothing ....
Oh that's odd, I thought they pulled the update entirely.

As far as why yours just sits there I've had the same problem in the past. I've been told it usually has something to do with your Google account being synced to the device (Sounds completely contradictory to what it SHOULD be, I know) but that's the only thing I've heard regarding this particular issue.

This was the process I was told to perform to fix this:

1. Factory reset (I know, bummer)
2. During the setup process, do NOT enter your Google account information - skip this step instead.
3. When the phone finishes the setup process, go to Settings >> Software Update and see if your phone picks up the update.

This worked for me several times so try that and if it doesn't work then I'm sure another member can lead you in the right direction.
Current Device: AT&T Galaxy S3 | Current Rom: Stock 4.3 Touchwiz
 
PensFan66
Old
#5  
Senior Member - OP
Thanks Meter 7
Posts: 140
Join Date: Dec 2010
Quote:
Originally Posted by n_alvarez2007 View Post
Oh that's odd, I thought they pulled the update entirely.

As far as why yours just sits there I've had the same problem in the past. I've been told it usually has something to do with your Google account being synced to the device (Sounds completely contradictory to what it SHOULD be, I know) but that's the only thing I've heard regarding this particular issue.

This was the process I was told to perform to fix this:

1. Factory reset (I know, bummer)
2. During the setup process, do NOT enter your Google account information - skip this step instead.
3. When the phone finishes the setup process, go to Settings >> Software Update and see if your phone picks up the update.

This worked for me several times so try that and if it doesn't work then I'm sure another member can lead you in the right direction.
Excellent - Im going to see how her phone works .... (And I hope there are no issues, or she will let me know .....) - Thanks again for the suggestions, Ill try your fix if nothing else comes up (and I decide to take on the 4.3 update)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes