5,594,805 Members 36,974 Now Online
XDA Developers Android and Mobile Development Forum

Very slow all around and laggy internet..?

Tip us?
 
konoplya
Old
#1  
konoplya's Avatar
Senior Member - OP
Thanks Meter 3
Posts: 110
Join Date: Oct 2010
Default Very slow all around and laggy internet..?

hi guys. so my mom has the tab 10.1. it used to work pretty well, but now its very slow and even though there is wifi connection the internet lags badly and most of the time she can't even watch youtube videos - they take forever to load and barely play. very strange to me. she recently updated to 4.3 and i think the problems started shortly after. should i root it and put stock rom on it (if such one exists for the tablets, i've never messed with android tablets)? any suggestions would help. thank you!
 
eushaun99
Old
#2  
eushaun99's Avatar
Senior Member
Thanks Meter 802
Posts: 1,642
Join Date: Feb 2013
Location: Subang Jaya
Are you sure she has the GT-P7500/P7510? We don't have stock 4.3.

Sent from my GT-P7500 using Tapatalk HD
 
TnA.Plastic
Old
#3  
Senior Member
Thanks Meter 57
Posts: 145
Join Date: Dec 2013
@konoplya: You might try a full-wipe and re-install a 4.3.1-based ROM.
They are quite good in my opinion.

I suggest either SGT7 because I like Halo, or Diamond-ROM which is quite fluid and efficient.

The KK 4.4-Roms have quite some potential...

-"Turning Screen" and the screen-allocation works super-fast on those, while it is slow(er) on ALL Android-ROMs, even Stock...
- But they are not yet as "fluid" as the Diamond-ROM (4.3-based) and are not yet really stable.
- Softreboots do occour, even on the released version (hint to the devs, which think they got it fixed), even thought not so often...
- Camera-App is not included and I couldn't test it through skype yet, but the devs themself claim it to be broken, currently
- They also claim, that the microphone is not working... Not sure yet, but it seems to be partially working already! Maybe some Omni-Source changed, or whatever of my procedure to call a friend causes the microphone to work...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes