5,595,268 Members 47,011 Now Online
XDA Developers Android and Mobile Development Forum

[Q] TWRP bootloop

Tip us?
 
DaMan
Old
(Last edited by DaMan; 22nd December 2013 at 05:38 PM.)
#1  
Senior Member - OP
Thanks Meter 5
Posts: 122
Join Date: Feb 2005
Default [Q] TWRP bootloop

FIXED!

Hi!

I would appreciate some help with my problem, after installing TWRP i did a factory reset from the stock ROM and now i am booting constantly into TWRP.
When i install CM11 from my external_sd it still won't boot up into CM11 even though it says installation succesfull.

I tried to sideload adb within TWRP but it will not work. When i go to recovery (that is where the LG logo appaears and stays by holding down vol+ and vol-) and try using fastboot "no device is attached" message will come up although windows device manager shows that a device LG-V500 is connected.
USB drivers i downloaded from LG.

So could anyone help me with tips about loading stock or CM11.

Thanks in advance.


Found a new method:

How to flash ROM:
1) Download the Rom You Want! Choose your model At the Link Below - The Files are Hosted on my server for fast speeds!
Click Here


2) Download LG mobile support tool and Install it. (It will open up when its done just CLOSE IT OFF)
LG Mobile Support Tool Download

3) Download / Install FlashTool (R&D Test Tool) & Drivers
Download Here

4) Power off your G2, press Volume Up & Down key and then plug in the usb cable (enter to a download mode)

5) Extract FlashTool and run UpTestEX.exe

6) In R&D Test Tool window,
Select Type = 3GQCT (top left hand side)
PhoneMode = DIAG (top right hand side)
Select kdz file = click to select your LG stock rom *.kdz
Click "Normal web upgrade test" (bottom right hand side)
Then another window will pop up, click "Upgrade Start" button
wait a few seconds, another window "Select Country & Language" pop up,
=> Country=Republic of Korea
=> Language=English
you can click ok to proceed

7) All Done and wait for finish!

8) Be Sure that after flashing to perform a reset as for some reason flashing this does not remove what was there before until you reset. By turning off, Holding down power and Vol Down until it comes up on the screen.

If I helped you in anyway feel free to Buy me a Drink or click that THANKS button

But it cannot connect to my pad, usb doesnot recognize ?????

Anyone ?
 
Maelstr0m
Old
#2  
Senior Member
Thanks Meter 39
Posts: 109
Join Date: Jan 2011
same here, how did you fixed it?

Inviato dal mio Nexus 4 utilizzando Tapatalk
The Following User Says Thank You to Maelstr0m For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes