5,605,120 Members 37,412 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Faux123 kernel wifi error with XT1032

Tip us?
 
tsar_chasm
Old
(Last edited by tsar_chasm; 24th December 2013 at 05:33 PM.)
#1  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Jan 2012
Default [Q] Faux123 kernel wifi error with XT1032

Hello all,

Quick question, after flashing Faux's kernel on my XT1032 moto g I am unable to use the wifi. Have I done something wrong or is this just a product of differences between the phone models?

Thanks.

EDIT: Solved by flashing the zip with CWM recovery as opposed to flashing the boot.img with adb.
 
denzel09
Old
#2  
denzel09's Avatar
Senior Member
Thanks Meter 582
Posts: 2,972
Join Date: Jun 2009
Location: Venezia
You should post directly in kernel thread, it's better if you want a reply from faux
 
tsar_chasm
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 10
Join Date: Jan 2012
Quote:
Originally Posted by denzel09 View Post
You should post directly in kernel thread, it's better if you want a reply from faux
I don't have enough posts to post in a dev thread So I sent faux a private message trying to describe it. Just wondered if anyone else had found something similar/knew how I had messed up.
 
denzel09
Old
#4  
denzel09's Avatar
Senior Member
Thanks Meter 582
Posts: 2,972
Join Date: Jun 2009
Location: Venezia
Quote:
Originally Posted by tsar_chasm View Post
I don't have enough posts to post in a dev thread So I sent faux a private message trying to describe it. Just wondered if anyone else had found something similar/knew how I had messed up.
ok, up for you..
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes