5,605,766 Members 48,147 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Actually Disable WiFi on s4 mini

Tip us?
 
sfgrimes
Old
(Last edited by sfgrimes; 23rd December 2013 at 01:18 PM.)
#1  
sfgrimes's Avatar
Junior Member - OP
Thanks Meter 5
Posts: 11
Join Date: Aug 2012
Location: 127.0.0.1
Default [Q] Actually Disable WiFi on s4 mini

Hi all,

I searched the forum as well as Google and I was unable to find an answer to my question.

Regardless of how I disable WiFi,via the notification panel or in settings, it will turn itself back on and attempt to connect to various WiFi networks. Yes, I know if I use WiFi I'll save some data but this is mostly happening while I'm at work and the network it attempts to connect to is in the next building.

The only "solution" I have found is airplane mode.. Not really a solution as I want to continue to receive texts. Any suggestions?

Device info:
Samsung galaxy s4 mini (SCH-I435)
Android 4.2.2
Root status: Rooted


Sent from my SCH-I435 using XDA Premium app
 
nuhcan
Old
#2  
Member
Thanks Meter 3
Posts: 32
Join Date: Jan 2010
Location: istanbul
please Put down info panel, touch wifi ikon on the left corner...

Or goto settings/connections... slide left the button that is on rigth side of Wi-Fi label..
 
sfgrimes
Old
(Last edited by sfgrimes; 23rd December 2013 at 01:19 PM.)
#3  
sfgrimes's Avatar
Junior Member - OP
Thanks Meter 5
Posts: 11
Join Date: Aug 2012
Location: 127.0.0.1
Quote:
Originally Posted by nuhcan View Post
please Put down info panel, touch wifi ikon on the left corner...

Or goto settings/connections... slide left the button that is on rigth side of Wi-Fi label..
Thanks for the reply! Though in my first post I said that I tried the conventional methods of disabling wifi and it always turns itslef back on.


Quote:
Originally Posted by sfgrimes View Post
Regardless of how I disable WiFi,via the notification panel or in settings

Sent from my SCH-I435 using XDA Premium app
 
hellrose1228
Old
#4  
Junior Member
Thanks Meter 3
Posts: 8
Join Date: Apr 2008
open settings then click on wifi "where it says tap to configure". uncheck "notify me". then click the menu button and choose "advanced". make sure "wifi notifications", and "auto network switch are disabled. then switch "kepp wifi on during sleep" to "never". that should do the trick.
The Following User Says Thank You to hellrose1228 For This Useful Post: [ Click to Expand ]
 
sfgrimes
Old
#5  
sfgrimes's Avatar
Junior Member - OP
Thanks Meter 5
Posts: 11
Join Date: Aug 2012
Location: 127.0.0.1
Quote:
Originally Posted by hellrose1228 View Post
open settings then click on wifi "where it says tap to configure". uncheck "notify me". then click the menu button and choose "advanced". make sure "wifi notifications", and "auto network switch are disabled. then switch "kepp wifi on during sleep" to "never". that should do the trick.
Thank you! That seems to have worked
 
hellrose1228
Old
#6  
Junior Member
Thanks Meter 3
Posts: 8
Join Date: Apr 2008
Quote:
Originally Posted by sfgrimes View Post
Thank you! That seems to have worked
No Problem
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

UnbelovedHosts Uses Xposed to Block Unwanted Connections

First popularized by mvps, hosts-based ad blocking has become the de facto standard … more

March of the Droids 2014 Just Two Weeks Away; It’s Not Too Late to Register

If you want to attend an Android developers’ … more

Android App Review: Auto Config Free – XDA Developer TV

In this weeks episode of XDA Xposed Tuesday, we talked about customization of … more

Cloupload is a Beautiful and Fully Functional CloudApp Client for Android

If you’re a Mac OS X user who frequently uploads screenshots, … more