5,605,904 Members 47,544 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [noob] help i am clueless about s4 i9505

Tip us?
 
nishangrg
Old
#1  
Senior Member - OP
Thanks Meter 13
Posts: 132
Join Date: Dec 2012
Location: pokhara
Default [Q] [noob] help i am clueless about s4 i9505

In odin mode i saw something like this.

ODIN MODE
Product Name: GT-i9505
Current binary: custom
system status : Custom
Knox kernel lock : 0x0
knox warrenty void : 0x1
CSB-CONFIG-LSB: 0x30
Write protection : Enable
eMMC Burst mode: Enabled

I have 4.3 firmware
Can i downgrade my firmware to 4.2.2 ??
or if i get official firmware of 4.4 then can i update it to 4.4 using ODIN??

i am really in delimma i don't know what will happen because of the new bootloader i can work or not.. Just need reply if i cannot downgrade or upgrade using ODIN then it's usless of keeping this phone i have to sell it that's why i need fast reply !!!
Sent from my Samsung galaxy s4 GT-i9505
 
MistahBungle
Old
#2  
Senior Member
Thanks Meter 3039
Posts: 6,724
Join Date: Nov 2011
No. Can you upgrade to official 4.4 - probably, given if you have the Knox bootloader you can flash firmware the same or newer than what you have, but not firmware with the old bootloader.


Quote:
Originally Posted by nishangrg View Post
I have 4.3 firmware
Can i downgrade my firmware to 4.2.2 ??
If it's important enough to cause you grief if it's lost, back it up. No excuses
Trolling for thanks is lame
Does Samsung's auto-brightness implementation crap drive you to self-harm ? A solution !
Probably the best thread ever posted on XDA
Failure to search is the leading cause of male impotence on XDA
If you don't know how to recover if things go wrong, what are you doing flashing custom roms ?
Donate to you ?? Bahahaaaaahahahahahahaaahahaha !!!
 
nishangrg
Old
#3  
Senior Member - OP
Thanks Meter 13
Posts: 132
Join Date: Dec 2012
Location: pokhara
Quote:
Originally Posted by MistahBungle View Post
No. Can you upgrade to official 4.4 - probably, given if you have the Knox bootloader you can flash firmware the same or newer than what you have, but not firmware with the old bootloader.
thankyou but is there any possible solution to downgrade to 4.2.2??
i have heard if i downgrade my bootloader then i can install 4.2.2 is it true??
Sent from my Samsung galaxy s4 GT-i9505
 
MistahBungle
Old
#4  
Senior Member
Thanks Meter 3039
Posts: 6,724
Join Date: Nov 2011
*cough*

I've already answered your question (and the answer is easily found in hundreds of different threads here/elsewhere anyway). And as I said to someone else on here a week or so ago, I find repeating myself tedious in the extreme.
If it's important enough to cause you grief if it's lost, back it up. No excuses
Trolling for thanks is lame
Does Samsung's auto-brightness implementation crap drive you to self-harm ? A solution !
Probably the best thread ever posted on XDA
Failure to search is the leading cause of male impotence on XDA
If you don't know how to recover if things go wrong, what are you doing flashing custom roms ?
Donate to you ?? Bahahaaaaahahahahahahaaahahaha !!!
The Following 2 Users Say Thank You to MistahBungle For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes