5,596,637 Members 41,910 Now Online
XDA Developers Android and Mobile Development Forum

problam with phoneix rom v15

Tip us?
 
ThePraetor
Old
#11  
ThePraetor's Avatar
Junior Member
Thanks Meter 1
Posts: 21
Join Date: Nov 2012
Location: Penang
i also facing a same problem. i dont know how to fix that even i did the super wipe also still same.
 
yeminswe
Old
#12  
yeminswe's Avatar
Senior Member
Thanks Meter 57
Posts: 230
Join Date: May 2013
Location: Yangon
Quote:
Originally Posted by ThePraetor View Post
i also facing a same problem. i dont know how to fix that even i did the super wipe also still same.
Hey you guys,
Read the changelog in Phoenix rom v15.7. Easy mode is fixed there'l.
If you are on Phoenix v15, you can update with ota update (just 267 MB) or wait for v16. @tamirda he is uploading v16. almost out


Sent from my GT-N7100 using XDA Premium 4 mobile app
 
ThePraetor
Old
(Last edited by ThePraetor; 26th December 2013 at 04:00 AM.)
#13  
ThePraetor's Avatar
Junior Member
Thanks Meter 1
Posts: 21
Join Date: Nov 2012
Location: Penang
Quote:
Originally Posted by yeminswe View Post
Hey you guys,
Read the changelog in Phoenix rom v15.7. Easy mode is fixed there'l.
If you are on Phoenix v15, you can update with ota update (just 267 MB) or wait for v16. @tamirda he is uploading v16. almost out


Sent from my GT-N7100 using XDA Premium 4 mobile app
the easy mode issue happen at me on v15.7 and not v15. but for v16 fixed.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...