5,593,401 Members 36,498 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Camera isn't working

Tip us?
 
ZeroAE
Old
#1  
ZeroAE's Avatar
Member - OP
Thanks Meter 0
Posts: 73
Join Date: Nov 2013
Default [Q] Camera isn't working

I deleted some SmartShare (or something) apks for my camera, and it seems it doesn't work anymore.
Anyone knows a link to where to get the vpks again? Or another solution?
 
Jimvest
Old
(Last edited by Jimvest; 26th December 2013 at 11:15 AM.)
#2  
Jimvest's Avatar
Member
Thanks Meter 16
Posts: 48
Join Date: Sep 2013
If you ment smart search here it is and odex also

https://app.box.com/s/tt6yog1n1idzmgwfmssr

Sent from Sony Xperia Z1
 
tayeajisafe
Old
#3  
Junior Member
Thanks Meter 0
Posts: 3
Join Date: Sep 2013
Quote:
Originally Posted by Jimvest View Post
If you ment smart search here it is and odex also

Sent from Sony Xperia Z1

Please help, I updated my Sony xperoa 4.2.2 to 4.3 and since then, the video camera has not been functioning well. The camera works fine but each time I want to make a video, it tells me unknown error.
 
omegahanggara
Old
#4  
omegahanggara's Avatar
Senior Member
Thanks Meter 116
Posts: 381
Join Date: Jan 2013
Location: Jakarta
Quote:
Originally Posted by tayeajisafe View Post
Please help, I updated my Sony xperoa 4.2.2 to 4.3 and since then, the video camera has not been functioning well. The camera works fine but each time I want to make a video, it tells me unknown error.
By what did you upgraded your firmware from 4.2.2 to 4.3? Sony PC Companion, OTA, or you flash FTF file with flashtool?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes