5,599,539 Members 40,720 Now Online
XDA Developers Android and Mobile Development Forum

wifi isn't working

Tip us?
 
sonixo
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default wifi isn't working

hey,
today iv installed this rom,
then when iv opened my phone and my wifi now cannot be enabled in the menu.
means that my wifi is not working currently...
now iv installed this one: http://forum.xda-developers.com/show....php?t=2220896
and again... when i'm trying to enable my wifi nothing happen's.
any ideas? modules which i can flash or something?
thanks!
 
xdlol123321
Old
#2  
xdlol123321's Avatar
Member
Thanks Meter 8
Posts: 45
Join Date: Feb 2013
Location: Rennes
Try this :
- Reflash kernel + ROM.
- Reboot your phone twice.
Hope I helped.
Cheers.
_ _ _ _ _ __________________________________________________ _ _ _ _ _
~ The only limit is the one you set yourself ~
_ _ _ _ _ __________________________________________________ _ _ _ _ _
 
_kohjun_
Old
#3  
Account currently disabled
Thanks Meter 78
Posts: 114
Join Date: Oct 2013
Location: Singapore
Quote:
Originally Posted by sonixo View Post
hey,
today iv installed this rom,
then when iv opened my phone and my wifi now cannot be enabled in the menu.
means that my wifi is not working currently...
now iv installed this one: http://forum.xda-developers.com/show....php?t=2220896
and again... when i'm trying to enable my wifi nothing happen's.
any ideas? modules which i can flash or something?
thanks!
Did you flash kernel modules?
The OP did say to flash module if wifi not working
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes