5,598,938 Members 30,877 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Problem with rooting galaxy s4 running Android 4.3

Tip us?
 
Kalaxy
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Location: Tarawa
Unhappy [Q] Problem with rooting galaxy s4 running Android 4.3

I have a galaxy s4 gt-i9500 just upgraded to jelly bean 4.3. I rooted with it Christmas autoroute using Odin. It all went well but I noticed that while rebooting it doesn't shows that Android is upgrading like what I used to see when I rooted it while it running Android 4.2.2.

Also when I checked it using root checker the message "Please wait for root checker to complete. The system seems running very slow." I wait for quite a long time and then it showed that the rooting is failed.

What did I go wrong?? I tried it several times but still the same. Any help.!!
 
Daniel120201
Old
#2  
Senior Member
Thanks Meter 26
Posts: 306
Join Date: May 2012
Location: Birkirkara (Malta)
You could boot it into fastboot mode, flash CWM or TWRP and flash a custom ROM
I am Daniel Attard from Malta.

Check out my blog at: http://daniel1202.blogspot.com/
 
buhsnarf
Old
#3  
buhsnarf's Avatar
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Mar 2011
Due to Knox sometimes the root process doesn't work straight away. I had to flash it a couple of times and then it went through.

Sent from my CM11 Samsung Galaxy S4
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes