5,605,250 Members 39,522 Now Online
XDA Developers Android and Mobile Development Forum

Gapps problem

Tip us?
 
BlazePro
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Default Gapps problem

Hello.
I have a question. Yesterday, I flashed taktiK on my Desire HD. Now, I want to have Play store, gmail, youtube and other stuff like that. I tryed about 20-30 times to install them (flash, directly...), but nothing worked. Almost everytime was problem same-pop up windows with ''unfortunatly, installer stopped working'' or something same. But if I entered settings, there was something like ''keyboard stopped working''. Plz help!!!
Blaze
 
jagand
Old
(Last edited by jagand; 26th December 2013 at 04:25 AM.)
#2  
Junior Member
Thanks Meter 1
Posts: 1
Join Date: Dec 2013
I had same problem.

The problem is that the Gapps link on that first page is not the right one. Download the core or standard Gapps 4.4.2 from here:


http://forum.xda-developers.com/show....php?t=2012857

CLICK GApps 4.4.2-
Mirror provided by MikeRL100-

Then install youtube, gmail etc straight from the play store.

Worked fine for me. Remember to clear cache.
The Following User Says Thank You to jagand For This Useful Post: [ Click to Expand ]
 
BlazePro
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Quote:
Originally Posted by jagand View Post
I had same problem.

The problem is that the Gapps link on that first page is not the right one. Download the core or standard Gapps 4.4.2 from here:


http://forum.xda-developers.com/show....php?t=2012857

CLICK GApps 4.4.2-
Mirror provided by MikeRL100-

Then install youtube, gmail etc straight from the play store.

Worked fine for me. Remember to clear cache.
Thank you!!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes