Default [Q] Flashtool/Flashmode Issues

Hey guys,

My problem is that my Xperia T won't stay in flashmode/work in flashmode

I've used it many times on my old laptop (win7) and have it installed on my new laptop (win8).

I tried backing up the TA, I've tried flashing an ftf. Nothing seems to work on either laptop!

The only thing I can think of that has changed since I last used it was upgrading from Xperiment 3.1.1 to 3.5, which is changing firmware from .141 to .145, this leads me to believe that there is either an issue with the .145 firmware or flashtool is firmware specific and the .145 firmware needs to be supported on the flashtool side.

I have mock locations and usb debugging on.

Once in a while while setting up for a flash, I put it into flashmode and will go back to the main application and just display error.

I may go back to Xperiment 3.1.1 to see if my thoughts are correct. But there may be something I've missed or done wrong, any help, thoughts and input would be useful!

Cheers

Nexus 7 (2013) | Sony Xperia T | Motorola Xoom
Follow Me On Twitter