5,594,077 Members 46,531 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S4 charging issues since 4.3

Tip us?
 
gadjet0
Old
#1  
Member - OP
Thanks Meter 0
Posts: 82
Join Date: Oct 2007
Location: Cheshire
Question [Q] S4 charging issues since 4.3

Hi,
Since the 4.3 update on my Galaxy S4 I've had a few occasions when the charging does some strange things, i.e. when charging it repeatedly stops charging (as is I'd removed the charger lead) and then immediately starts charging again, this happens every 20 seconds or so.

This initially happened when i was charging from a backup battery but then also happened when I was using a charger which I've been using OK for quite a while.

I also added a non samsung QI wireless charging kit which charges fine but starts the same issue when charging gets to 95%

I suspect the issue is linked to putting the phone on charge when it is already at 95% ish not when at 50%...

I've searched the forum but found any similar issues, anyone any ideas?

Cheers
 
jaswinky
Old
#2  
Senior Member
Thanks Meter 87
Posts: 568
Join Date: Jun 2009
Quote:
Originally Posted by gadjet0 View Post
Hi,
Since the 4.3 update on my Galaxy S4 I've had a few occasions when the charging does some strange things, i.e. when charging it repeatedly stops charging (as is I'd removed the charger lead) and then immediately starts charging again, this happens every 20 seconds or so.

This initially happened when i was charging from a backup battery but then also happened when I was using a charger which I've been using OK for quite a while.

I also added a non samsung QI wireless charging kit which charges fine but starts the same issue when charging gets to 95%

I suspect the issue is linked to putting the phone on charge when it is already at 95% ish not when at 50%...

I've searched the forum but found any similar issues, anyone any ideas?

Cheers
Sorry, but i am very sure you have damaged USB port pcb. It has nothing to do with 4.3 updating, but maybe it got damaged at same time. Depending of the charger and cable you will get a different impedance value and so that different issues with the charging messages...

Enviado desde mi GT-P7510 usando Tapatalk 2
 
gadjet0
Old
#3  
Member - OP
Thanks Meter 0
Posts: 82
Join Date: Oct 2007
Location: Cheshire
Quote:
Originally Posted by jaswinky View Post
Sorry, but i am very sure you have damaged USB port pcb. It has nothing to do with 4.3 updating, but maybe it got damaged at same time. Depending of the charger and cable you will get a different impedance value and so that different issues with the charging messages...

Enviado desde mi GT-P7510 usando Tapatalk 2
Yes but it does exactly the same when using the wireless charging option.

I will investigate the problem by flexing the cable whilst charging but I suspect other reasons but if it was sw related I would expect many others to have seen the problem.
 
jaswinky
Old
#4  
Senior Member
Thanks Meter 87
Posts: 568
Join Date: Jun 2009
Quote:
Originally Posted by gadjet0 View Post
Yes but it does exactly the same when using the wireless charging option.

I will investigate the problem by flexing the cable whilst charging but I suspect other reasons but if it was sw related I would expect many others to have seen the problem.
I am still very sure... The system is detecting and undetecting USB cable connected continously, even when wireless charging...

Enviado desde mi GT-P7510 usando Tapatalk 2
 
gadjet0
Old
#5  
Member - OP
Thanks Meter 0
Posts: 82
Join Date: Oct 2007
Location: Cheshire
Quote:
Originally Posted by jaswinky View Post
I am still very sure... The system is detecting and undetecting USB cable connected continously, even when wireless charging...

Enviado desde mi GT-P7510 usando Tapatalk 2
Well all I can say is that I can move the USB connector around when I'm charging, up, down and side to side and there is no loss of charging, I cannot make this happen.

I suppose I'll have to raise it with Samsung, the phone is still under Warranty.

Cheers.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes