5,606,779 Members 37,486 Now Online
XDA Developers Android and Mobile Development Forum

[Q] SCH-i545 Bricked or Not? (Need help)

Tip us?
 
nyankat
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Unhappy [Q] SCH-i545 Bricked or Not? (Need help)

For starters (so there isnt misunderstandings )
1) I'm complete noob who's successfully rooted few times with root/custom ROMs, but I'd be very grateful if you can still break down explanations to their simplest (I usually use the site http://galaxys4root.com/ to help me)
2) My device is Samsung Galaxy S4 (Verizon), SCH-i545, Android Jelly Bean 4.2.2. Unfortunately, I'm not even sure what build I have since I have no clue where to find it, but if someone can direct me, I'd be glad post it
3) I originally rooted my phone according to the steps in the link http://forum.xda-developers.com/show....php?t=2380325 and it worked fine


I did a factory reset on my phone after failing to "move my downloaded apps to my external sd card with Root Explorer (a root app)". Apps couldn't open and home page lagged/glitched. The reset was successful, but I still had SuperSU from root, and also wanted to update to 4.3 to rid the update message that kept popping up. I used Odin, but that's when trouble started. Every Odin tutorial I went for unrooting S4, said that the first box to the left was supposed to be yellow when the phone connected, but mines stayed blue (see image attachment)

I redownloaded Odin/SAmsung USB Drivers thinking they were out of date, but it didn't do anything. When I tried going into Android Sys Recovery Mode (press volume up/home/power button then release power button) It told me "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again." I tried downloading Kies and updating, but it didnt even detect my phone. I've tried flashing every stock firmware I've found, but nothing works.

Thing is, I dont even know if I'm soft or hard bricked (or just plain noob :P ) but I can go into Odin mode just fine, I just have to take out the battery every time and wait a few minutes. However, I cannot go into the sys recovery mode, since all I get is the Kies message. Also, when I just normally turn on my phone, it automatically goes straight to sys recovery.

If anyone can help me resolve this problem, I will be very much appreciated. Thanks for reading the long post! XD
Attached Thumbnails
Click image for larger version

Name:	Untitled.png
Views:	1373
Size:	110.8 KB
ID:	2473828  
 
Shaftamle
Old
(Last edited by Shaftamle; 25th December 2013 at 06:12 PM.)
#2  
Shaftamle's Avatar
Senior Member
Thanks Meter 2098
Posts: 1,127
Join Date: Nov 2012
Location: Ellicott City

 
DONATE TO ME
Quote:
Originally Posted by nyankat View Post
For starters (so there isnt misunderstandings )
1) I'm complete noob who's successfully rooted few times with root/custom ROMs, but I'd be very grateful if you can still break down explanations to their simplest (I usually use the site http://galaxys4root.com/ to help me)
2) My device is Samsung Galaxy S4 (Verizon), SCH-i545, Android Jelly Bean 4.2.2. Unfortunately, I'm not even sure what build I have since I have no clue where to find it, but if someone can direct me, I'd be glad post it
3) I originally rooted my phone according to the steps in the link http://forum.xda-developers.com/show....php?t=2380325 and it worked fine


I did a factory reset on my phone after failing to "move my downloaded apps to my external sd card with Root Explorer (a root app)". Apps couldn't open and home page lagged/glitched. The reset was successful, but I still had SuperSU from root, and also wanted to update to 4.3 to rid the update message that kept popping up. I used Odin, but that's when trouble started. Every Odin tutorial I went for unrooting S4, said that the first box to the left was supposed to be yellow when the phone connected, but mines stayed blue (see image attachment)

I redownloaded Odin/SAmsung USB Drivers thinking they were out of date, but it didn't do anything. When I tried going into Android Sys Recovery Mode (press volume up/home/power button then release power button) It told me "Firmware upgrade encountered an issue. Please select recovery mode in Kies & try again." I tried downloading Kies and updating, but it didnt even detect my phone. I've tried flashing every stock firmware I've found, but nothing works.

Thing is, I dont even know if I'm soft or hard bricked (or just plain noob :P ) but I can go into Odin mode just fine, I just have to take out the battery every time and wait a few minutes. However, I cannot go into the sys recovery mode, since all I get is the Kies message. Also, when I just normally turn on my phone, it automatically goes straight to sys recovery.

If anyone can help me resolve this problem, I will be very much appreciated. Thanks for reading the long post! XD
Looks like you connected in Odin. Flash you stock recovery .tar using PDA ONLY.
Use this link to download the factory image fr the build that your on. You can find out what build your on by going to settings->about phone. Unless you have flashed a modem/radio your current build will be listed under "baseband" it sounds like your on me7 but double check before you download and flash. Fell free to post any other questions. I'll keep an eye out in case you need more help. http://forum.xda-developers.com/show....php?t=2301259

[GUIDE] No-Wipe Factory Images (Restore from any soft-brick without wiping data)

Sent from a Shaftamle Galaxy S4
"Thanks Button" is always appreciated!
http://mycolorscreen.com/Shaftamle/
Current Line Up
Samsung Galaxy S4- Verizon
ROM: SlimKat 4.4.2


Samsung Galaxy Tab 2 7.0- Wi-Fi
ROM: Pac- Man ROM

Check Out My Themed Google Keyboards!!
The Following User Says Thank You to Shaftamle For This Useful Post: [ Click to Expand ]
 
nyankat
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Quote:
Originally Posted by Shaftamle View Post
Looks like you connected in Odin. Flash you stock recovery .tar using PDA ONLY.
Use this link to download the factory image fr the build that your on. You can find out what build your on by going to settings->about phone. Unless you have flashed a modem/radio your current build will be listed under "baseband" it sounds like your on me7 but double check before you download and flash. Fell free to post any other questions. I'll keep an eye out in case you need more help. http://forum.xda-developers.com/show....php?t=2301259

[GUIDE] No-Wipe Factory Images (Restore from any soft-brick without wiping data)

Sent from a Shaftamle Galaxy S4
"Thanks Button" is always appreciated!
http://mycolorscreen.com/Shaftamle/
Oh wow......turns out that I just didn't flash the right .tar file and didn't use PDA. Thanks for helping out! And to think I got so worked up over it....
 
Shaftamle
Old
#4  
Shaftamle's Avatar
Senior Member
Thanks Meter 2098
Posts: 1,127
Join Date: Nov 2012
Location: Ellicott City

 
DONATE TO ME
Quote:
Originally Posted by nyankat View Post
Oh wow......turns out that I just didn't flash the right .tar file and didn't use PDA. Thanks for helping out! And to think I got so worked up over it....
No problem. Always be extra careful when using Odin. Sounds like you might have got lucky. That's one of the easiest ways to hard brick is flashing wrong file or from non pda., from what I've read.
Glad I could help though.:beer:

Sent from a Shaftamle Galaxy S4
"Thanks Button" is always appreciated!
http://mycolorscreen.com/Shaftamle/
Current Line Up
Samsung Galaxy S4- Verizon
ROM: SlimKat 4.4.2


Samsung Galaxy Tab 2 7.0- Wi-Fi
ROM: Pac- Man ROM

Check Out My Themed Google Keyboards!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes