5,593,650 Members 39,172 Now Online
XDA Developers Android and Mobile Development Forum

Weird Google Login Error Popping Up Regularly

Tip us?
 
beerindex
Old
#1  
Member - OP
Thanks Meter 6
Posts: 62
Join Date: Jun 2013
Default Weird Google Login Error Popping Up Regularly



The above pops up sometimes on its own, as well as generally when I get an alert for a new text or the like. But my Google Account is already synced and seems to be in working order for the apps that need it. And when I click through on the above to try and log in, nothing happens.

Any thoughts as to what is causing it, and how to fix it? Been having this issue for about a week now (which induced me to try and upgrade...was not pleased with the experience, so I reverted to my most recent backup, and the problem is thus still there.
Phone: Samsung Galaxy S4 (SPH-L720)
Android: 4.2.2
Kernel version: KT 3.4.56
Rom: SACS_Custom v4.x
Baseband version: L720VPUAMJA
Build number: JDQ39.L720VPUAMF9
Recovery: TWRP 2.6.3.0
SELinux status: Permissive
Root: CF-Autoroot
 
cruise350
Old
#2  
cruise350's Avatar
Senior Member
Thanks Meter 556
Posts: 1,804
Join Date: Dec 2007
Location: Memphis, TN
I'm not running sac's rom, but I heard there is a fix for that error in the rom thread. Do a search for google sign in error in the rom thread.
Phones & Tablets: Galaxy S4, Galaxy Note 8", Evo 4g LTE, Evo 3D, Acer Iconia A500, Samsung Galaxy Tab 2 10.1, Ipad 2, Nabi 2,


Rom: Rooted Stock Odexed, Hotspot Mod, Xposed, Wanum
Firmware: NAE
Kernel: Stock
TWRP: 2.6.3.0

 
imbmiller
Old
#3  
imbmiller's Avatar
Senior Member
Thanks Meter 53
Posts: 131
Join Date: May 2010
Quote:
Originally Posted by beerindex View Post


The above pops up sometimes on its own, as well as generally when I get an alert for a new text or the like. But my Google Account is already synced and seems to be in working order for the apps that need it. And when I click through on the above to try and log in, nothing happens.

Any thoughts as to what is causing it, and how to fix it? Been having this issue for about a week now (which induced me to try and upgrade...was not pleased with the experience, so I reverted to my most recent backup, and the problem is thus still there.
From a computer check your Google account setting to verify that two factor authentication is turned off.

Sent from my Nexus 7 using XDA Premium 4 mobile app


SPH-L720 on T-mobile renamed the KMA-S720 (Kiss My A** - Sprint 720)

Guide: SPH-L720 Domestic SIM Unlock For T-Mobile
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes