5,603,729 Members 37,870 Now Online
XDA Developers Android and Mobile Development Forum

Phone won't boot... Not sure what else to try.

Tip us?
 
diaftia
Old
(Last edited by diaftia; 27th December 2013 at 08:40 AM.)
#1  
diaftia's Avatar
Senior Member - OP
Thanks Meter 57
Posts: 390
Join Date: Mar 2007
Location: Danville, CA

 
DONATE TO ME
Default Phone won't boot... Not sure what else to try.

I installed SafeStrap 3.70 and tried to install RLS12 (on MK2). Things did not go so well. It booted to a black screen. Figured I would just ODIN back to stock and now my phone is really unhappy.

I tried flashing both of the firmwares from here (full did not work so I tried no-wipe):
http://forum.xda-developers.com/show...&highlight=mk2

I can boot into download mode but not recovery. When I first flash a ROM via ODIN the phone will show the Samsung logo and even get to the Verizon splash screen. Problem is it will power off after a minute or so. If the phone is connected via the USB cable the charging battery screen appears. If I try to go into recovery it just powers off (verified by plugging in USB cable and getting charging screen).

One thing I have noticed is that even after flashing with Odin the Samsung custom splash screen still shows up. Usually that goes away.

I am open to any and all suggestions. My last two things to try is going through Kies Revovery. Next it to try downloading a firmware from sammobile.com.
 
Mistertac
Old
(Last edited by Mistertac; 27th December 2013 at 12:29 PM.)
#2  
Mistertac's Avatar
Senior Member
Thanks Meter 663
Posts: 1,807
Join Date: Oct 2013
Location: Springfield, Ma
Quote:
Originally Posted by diaftia View Post
I installed SafeStrap 3.70 and tried to install RLS12 (on MK2). Things did not go so well. It booted to a black screen. Figured I would just ODIN back to stock and now my phone is really unhappy.

I tried flashing both of the firmwares from here (full did not work so I tried no-wipe):
http://forum.xda-developers.com/show...&highlight=mk2

I can boot into download mode but not recovery. When I first flash a ROM via ODIN the phone will show the Samsung logo and even get to the Verizon splash screen. Problem is it will power off after a minute or so. If the phone is connected via the USB cable the charging battery screen appears. If I try to go into recovery it just powers off (verified by plugging in USB cable and getting charging screen).

One thing I have noticed is that even after flashing with Odin the Samsung custom splash screen still shows up. Usually that goes away.

I am open to any and all suggestions. My last two things to try is going through Kies Revovery. Next it to try downloading a firmware from sammobile.com.
I've seen someone else with this problem..
Think they took the battery out for like 5-10 minutes then they were able to boot into recovery then did a factory reset and cleared Cache then that either fixed it or they Odin back. Have you tried that? Sounds like you know what you're doing. I had to do that with my s4 as well after running into some issues

Edit:
Is this all on your stock slot or is hd12 on a rom slot???
Reason I ask is I had this happen to me and even after full Wipe in Odin my s4 was doing same thing as yours it sounds and mine was all on stock slot. My phone was really pissed at me.


Verizon Galaxy S4
Safestrap 3.7
HYPERDRIVE 11
 
diaftia
Old
#3  
diaftia's Avatar
Senior Member - OP
Thanks Meter 57
Posts: 390
Join Date: Mar 2007
Location: Danville, CA

 
DONATE TO ME
Quote:
Originally Posted by Mistertac View Post
I've seen someone else with this problem..
Think they took the battery out for like 5-10 minutes then they were able to boot into recovery then did a factory reset and cleared Cache then that either fixed it or they Odin back. Have you tried that? Sounds like you know what you're doing. I had to do that with my s4 as well after running into some issues

Edit:
Is this all on your stock slot or is hd12 on a rom slot???
Reason I ask is I had this happen to me and even after full Wipe in Odin my s4 was doing same thing as yours it sounds and mine was all on stock slot. My phone was really pissed at me.


Verizon Galaxy S4
Safestrap 3.7
HYPERDRIVE 11
Yes, this is in the stock slot. I had been running in the stock slot since RLS8(9?) without any problems but something has definitely changed.

Some good news! I went to bed at around 12:30 with Kies left running. It had stated the download process of the restore. When I checked on it this morning I had a red light on the phone which I had not had before (charging indicator). I unplugged the phone and powered it on. Low and behold I got a setup wizard. Looks like Keis does something that Odin does not. So when in doubt restore the stock image with Keis if you are stuck. BTW, when doing that I did the "Firmware Upgrade and Initialization" method. It asks for the model # and it is case sensitive for some reason. It took "SCH-I545" but was not taking "sch-i545".
 
Mistertac
Old
#4  
Mistertac's Avatar
Senior Member
Thanks Meter 663
Posts: 1,807
Join Date: Oct 2013
Location: Springfield, Ma
Quote:
Originally Posted by diaftia View Post
Yes, this is in the stock slot. I had been running in the stock slot since RLS8(9?) without any problems but something has definitely changed.

Some good news! I went to bed at around 12:30 with Kies left running. It had stated the download process of the restore. When I checked on it this morning I had a red light on the phone which I had not had before (charging indicator). I unplugged the phone and powered it on. Low and behold I got a setup wizard. Looks like Keis does something that Odin does not. So when in doubt restore the stock image with Keis if you are stuck. BTW, when doing that I did the "Firmware Upgrade and Initialization" method. It asks for the model # and it is case sensitive for some reason. It took "SCH-I545" but was not taking "sch-i545".
Well that's good news. Yea like I said that happened to me as well... I just didn't use kies. But looks like you're back up and running so you're good.

Verizon Galaxy S4
Safestrap 3.7
HYPERDRIVE 11
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes