5,604,367 Members 49,069 Now Online
XDA Developers Android and Mobile Development Forum

RE: ussd code bug after 4.3 update??

Tip us?
 
Webb1023
Old
#1  
Webb1023's Avatar
Member - OP
Thanks Meter 2
Posts: 37
Join Date: Oct 2013
Unhappy RE: ussd code bug after 4.3 update??

Long story,short i upgraded to android 4.3 stock, when i try to execute a ussd code it keeps telling me mmi error or connection error..
I previously had on the Cyanogen M1 version hat didnt give that problem.. there's currently no way to revert back to that version(bootloader) .As i dont have any nandroid backups.. any way to fix the ussd code thing?? i also tried modifying the way i enter the code, adding , * and so on.


Please help if you can....
Thanks In Advance

If I've Helped Please Hit The Thanks Button

Facebook/Webb1023
 
charlie.mtp
Old
#2  
Junior Member
Thanks Meter 0
Posts: 22
Join Date: Jan 2013
Quote:
Originally Posted by Webb1023 View Post
Long story,short i upgraded to android 4.3 stock, when i try to execute a ussd code it keeps telling me mmi error or connection error..
I previously had on the Cyanogen M1 version hat didnt give that problem.. there's currently no way to revert back to that version(bootloader) .As i dont have any nandroid backups.. any way to fix the ussd code thing?? i also tried modifying the way i enter the code, adding , * and so on.


Please help if you can....
Reading in Internet it look like in 4.3 don't work the old USSD checker, because of problem of security, so if find a surrogate, post it !!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes