5,599,190 Members 35,832 Now Online
XDA Developers Android and Mobile Development Forum

Odin mode only (never rooted)

Tip us?
 
ihedberg
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Mar 2011
Location: Brainerd, MN
Default Odin mode only (never rooted)

Been trying all weekend to help my brother-in-law get a working phone again after a failed stock OTA update to 4.3.

Sprint told him it couldn't be fixed, so I wanted to give this a try before shelling out money. http://forum.xda-developers.com/show...odin+mode+only

It took a while but I got Odin to install the stock 4.3 update. It ran fine and Odin said passed. I'm not sure what happened, but it never did boot up on the reboot. Now I'm stuck with no recovery or bootmode (both give vibration like the phone is starting, but just black screen forever.) I can get to download mode on the phone, without the memory card work around. But Odin (doesn't seem to matter what version, or USB ports/cords) gets stuck at either Setting up Connection or Initialization.

I've tried updating the PIT file, recovery (stock or CWM/TWRP), and both the 4.3 & 4.1.2 stock firmware updates and none of them have worked. I also tried a stock 4.1.2 one-click with data wiping, which failed at "Get PIT for Mapping".

I'm completely baffled and would appreciate any suggestions!
Attached Thumbnails
Click image for larger version

Name:	IMG_20131223_135543.jpg
Views:	226
Size:	248.0 KB
ID:	2470898  
 
jdelano
Old
#2  
jdelano's Avatar
Senior Member
Thanks Meter 668
Posts: 1,915
Join Date: Sep 2010
Location: Buford, GA
Quote:
Originally Posted by ihedberg View Post
Been trying all weekend to help my brother-in-law get a working phone again after a failed stock OTA update to 4.3.

Sprint told him it couldn't be fixed, so I wanted to give this a try before shelling out money. http://forum.xda-developers.com/show...odin+mode+only

It took a while but I got Odin to install the stock 4.3 update. It ran fine and Odin said passed. I'm not sure what happened, but it never did boot up on the reboot. Now I'm stuck with no recovery or bootmode (both give vibration like the phone is starting, but just black screen forever.) I can get to download mode on the phone, without the memory card work around. But Odin (doesn't seem to matter what version, or USB ports/cords) gets stuck at either Setting up Connection or Initialization.

I've tried updating the PIT file, recovery (stock or CWM/TWRP), and both the 4.3 & 4.1.2 stock firmware updates and none of them have worked. I also tried a stock 4.1.2 one-click with data wiping, which failed at "Get PIT for Mapping".

I'm completely baffled and would appreciate any suggestions!
have u seen this thread?
http://forum.xda-developers.com/show....php?t=2575794
Sprint Samsung Galaxy Note 3 32GB - Still Stock O_o
 
ihedberg
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Mar 2011
Location: Brainerd, MN
Quote:
Originally Posted by jdelano View Post
Seems like I tried that one, but I tried so many things, that I'll make sure I try it today. Thanks!
 
ihedberg
Old
#4  
Junior Member - OP
Thanks Meter 1
Posts: 14
Join Date: Mar 2011
Location: Brainerd, MN
Quote:
Originally Posted by jdelano View Post
That got stuck at initialization too. Thanks for the suggestion. He's just going to replace it.
Sprint LG Optimus G
Rom: CM 11
Gapps: Banks - Standard 4.4.2
Recovery: TWRP 2.7.0.0
Tags
4.3, gs3, l710, mk3, odin
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes