5,605,519 Members 45,068 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Updating To JB Roms

Tip us?
 
SupremeOverlord777
Old
(Last edited by SupremeOverlord777; 27th December 2013 at 02:28 AM.)
#1  
Senior Member - OP
Thanks Meter 22
Posts: 102
Join Date: Nov 2011
Default [Q] Updating To JB Roms

So right now I'm running Task650s AOKP with Siyah Kernel, but an old version, thats still Android 4.0.4. In addition, I only have CWM 5. A lot of the KK ROM threads say that CWM 6 is required (and some JB ones imply the same thing, or tha I need JB bootloaders), but the one I want to flash (PACMan) doesn't have such a warning, but I'm still a bit apprehensive. Will I be fine if I just wipe, flash PACMan + GApps and reboot? Or is there an intermediary step I need like flashing a new kernel, and if so which one do I need?

Thanks guys
 
Phalanx7621
Old
#2  
Phalanx7621's Avatar
Senior Member
Thanks Meter 2045
Posts: 4,452
Join Date: Jul 2011
Location: Delaware
Quote:
Originally Posted by SupremeOverlord777 View Post
So right now I'm running Task650s AOKP with Siyah Kernel, but an old version, thats still Android 4.0.4. In addition, I only have CWM 5. A lot of the KK ROM threads say that CWM 6 is required (and some JB ones imply the same thing, or tha I need JB bootloaders), but the one I want to flash (PACMan) doesn't have such a warning, but I'm still a bit apprehensive. Will I be fine if I just wipe, flash PACMan + GApps and reboot? Or is there an intermediary step I need like flashing a new kernel, and if so which one do I need?

Thanks guys
Well pacman isn't based on kitkat so I think you're good to go, the newest nightlies for that are still based on jellybean right? Or has it changed? I haven't downloaded one in a like two weeks.

Phones: Samsung Galaxy S II, Motorola Atrix[retired]
The Following 3 Users Say Thank You to Phalanx7621 For This Useful Post: [ Click to Expand ]
 
SteveMurphy
Old
(Last edited by SteveMurphy; 27th December 2013 at 04:18 PM.)
#3  
SteveMurphy's Avatar
Recognized Contributor
Thanks Meter 1804
Posts: 1,063
Join Date: Apr 2012
Location: Atlanta
Quote:
Originally Posted by SupremeOverlord777 View Post
Will I be fine if I just wipe, flash PACMan + GApps and reboot?
Yes, you will be fine, as long as you install a JB kernel first (either STI or AJK 4.9 AOSP). I would suggest you install Milestone 1 (the download link is labeled PAC Release), instead of the nightly. Nightlies have a reputation for being finicky at times, so if you want stability you'd be better off sticking with known stable releases.

And don't forget to flash the gapps either, or you'll run into other problems.
The Following 3 Users Say Thank You to SteveMurphy For This Useful Post: [ Click to Expand ]
 
SupremeOverlord777
Old
#4  
Senior Member - OP
Thanks Meter 22
Posts: 102
Join Date: Nov 2011
Quote:
Originally Posted by SteveMurphy View Post
Yes, you will be fine, as long as you install a JB kernel first (either STI or AJK 4.9 AOSP). I would suggest you install Milestone 1 (the download link is labeled PAC Release), instead of the nightly. Nightlies have a reputation for being finicky at times, so if you want stability you'd be better off sticking with known stable releases.

And don't forget to flash the gapps either, or you'll run into other problems.
Alright, sounds great. Thanks for the help, I'm downloading now.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes