Default [Q] - LG Mobile Support Tool - Disappearing Progress Bar?

I got it to work. SHTTPS has to be installed in C:\shttp\ for the server to work correctly

Don't use that VBS method. LG Firmware Update and LG Mobile Support Tool come across to AVG Anti-virus (at least) as a Trojan Generic. This may be the way apps where written, but I found a solution.

Off to the root workbench for me. I'm on 10e...hehe


As much as I saw an easy fix for someone else, my fix eludes me with the LG Mobile Support upload tool.

I've downloaded the zip that has the automatic script .vbs. I'm able to get the drivers installed, LG Mobile Support Tool installed, but it wants to update it and if I use SHTTPS, the tool will not let me execute or run LG Mobile Support installer without the internet active, even though I am using SHTTPS, and if I run it from the get-go it will not let me get to the main screen. done a restart after installing the driver, making sure Windows Enabler is on, SHTTPS window is up and running on port 9002, port is unblocked on router, anti-virus (AVG) is disabled, Windows Firewall is disabled.

The issue I had was the dreaded progress bar disappearing on the download. I don't' know if the most recent version of the LG Mobile Support Tool that blocks our Offline flash method? The guide I downloaded that was packed in a .rar file. I'm unsure exactly where I found it, but this thing just won't flash.

I'm trying to update to 10e using the following method:

- Force close Google Framework
- Clear Google Framework Data
- Force close Google Framework again.
- Connected to Wi-Fi, update appears.
- Downloaded and verified.
- Install now

DEAD ANDROID ERROR SCREEN

I tried to unroot with Voodoo Rootkeeper
Unroot shows no root in Root Checker Basic

There are some build.prop tweaks related to a few root apps I had on here, most of the bloatware was removed.

How can I get back to 10d stock (system and recovery included) so that I can upgrade to 10e?

I seriously think LG Mobile Support Tool is busted.