5,595,918 Members 31,389 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Youtube

Tip us?
 
cognositivo
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Jan 2009
Default [Q] Youtube

Anyone else is having problems with youtube updates? It doesn't play videos. Only the stock youtube app from my phone (electrify) works. Now, I installed Hybrid ROM and it doesn't come with youtube, and the version in the market still have the same problem. Anyone know the latest working version for my phone and where to download it? Thank you.
 
KillerKellerjr
Old
#2  
Member
Thanks Meter 11
Posts: 80
Join Date: Mar 2010
Quote:
Originally Posted by cognositivo View Post
Anyone else is having problems with youtube updates? It doesn't play videos. Only the stock youtube app from my phone (electrify) works. Now, I installed Hybrid ROM and it doesn't come with youtube, and the version in the market still have the same problem. Anyone know the latest working version for my phone and where to download it? Thank you.
I got rid of my Electrify but recall I had to roll back several version before finding the last one that worked. Then I no longer updated youtube. I think I found it in a Google youtube product forum. Yep search google for Youtube 4.5.17 apk and install it over whatever you have now. Your youtube videos will play again. Just don't update Youtube until the issue gets fixed but I doubt it will as its been almost 4 months. Not missing much with the newer versions anyway.
Current Device:
Motorola Moto X (16 GB - Black) on US Cellular
Retired - Motorola Electrify on US Cellular - Rooted & Unlocked for sale! (pm me)

Current ROM:
Stock 4.4.2 KitKat

Current Theme:
Stock
The Following User Says Thank You to KillerKellerjr For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes