5,604,122 Members 48,956 Now Online
XDA Developers Android and Mobile Development Forum

[Q] CyanogenMod 10.1 Wi-Fi not working

Tip us?
 
TheSkySun7
Old
#1  
TheSkySun7's Avatar
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Unhappy [Q] CyanogenMod 10.1 Wi-Fi not working

I recently updated my phone(Samsung Galaxy Ace Plus S7500) to CyanogenMod 10.1 by TheWhisp.....

Im using the cm-10.1-20130603-UNOFFICIAL-trebon Rom..... i have done the factory reset on my TWRP recovery.... after im finished flashing the rom... i can't turn on the wi-fi..... i hope somebody could help me ..... p.s:Sorry for bad english
 
danyznd123
Old
#2  
danyznd123's Avatar
Senior Member
Thanks Meter 97
Posts: 260
Join Date: Jun 2013
Location: Beirut
Quote:
Originally Posted by TheSkySun7 View Post
I recently updated my phone(Samsung Galaxy Ace Plus S7500) to CyanogenMod 10.1 by TheWhisp.....

Im using the cm-10.1-20130603-UNOFFICIAL-trebon Rom..... i have done the factory reset on my TWRP recovery.... after im finished flashing the rom... i can't turn on the wi-fi..... i hope somebody could help me ..... p.s:Sorry for bad english
The cm roms are unofficial and have alot of problems so i don't recommend to flash them..
I would recommend to flash your official stock firmware than flashing a stable custom rom based on android gingerbread like inpiration rom
Current Device:Rooted Galaxy S IV mini GT-I9190 with official Android 4.2.2:
MY WORK GOR GALAXY ACE + :
(DELETED)Jelly PLUS ROM HERE
ROOT BY ME HERE
FIX BOOTLOOP HERE

[BEGINNERS]HOW TO CONTACT A MODERATOR :Click Here
Just Hit Thanks!!
 
longyap
Old
#3  
longyap's Avatar
Member
Thanks Meter 6
Posts: 53
Join Date: Nov 2013
Location: banglasia

 
DONATE TO ME
Quote:
Originally Posted by TheSkySun7 View Post
I recently updated my phone(Samsung Galaxy Ace Plus S7500) to CyanogenMod 10.1 by TheWhisp.....

Im using the cm-10.1-20130603-UNOFFICIAL-trebon Rom..... i have done the factory reset on my TWRP recovery.... after im finished flashing the rom... i can't turn on the wi-fi..... i hope somebody could help me ..... p.s:Sorry for bad english
try using techkang cm10.1.3 rom http://www.techkang.com/2013/11/cyan...-11-28-kernel/
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes